Highlighted

brush and paintbucket display different colors

Community Beginner ,
Mar 28, 2020

Copy link to clipboard

Copied

I am having a problem with color use in photoshop elements. If I use the eye dropper tool to pick a color from my image, the brush and paintbuckect dispaly different colors. The paintbucket displays what I see in the color picker, but the brush appears to be a more saturated version. This is especially true if the original color in the image that I picked from was at reduced opacity. However,if I picked the same color from the color pallet, both display the desired color. 

 

Would someone please enlighten me on what is going on here?

Thanks

TOPICS
Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

brush and paintbucket display different colors

Community Beginner ,
Mar 28, 2020

Copy link to clipboard

Copied

I am having a problem with color use in photoshop elements. If I use the eye dropper tool to pick a color from my image, the brush and paintbuckect dispaly different colors. The paintbucket displays what I see in the color picker, but the brush appears to be a more saturated version. This is especially true if the original color in the image that I picked from was at reduced opacity. However,if I picked the same color from the color pallet, both display the desired color. 

 

Would someone please enlighten me on what is going on here?

Thanks

TOPICS
Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 28, 2020 0
Adobe Community Professional ,
Mar 28, 2020

Copy link to clipboard

Copied

I think that the issue relates to the reduced  opacity of the layer from which you are obtaing the sample.

Why are you doing this? What is the goal?

 

Edit:

Is the Layer blending mode set to normal in both instances?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2020 0
Community Beginner ,
Mar 30, 2020

Copy link to clipboard

Copied

Hi, I have been using PSE for photo editing since 2008 but, now am learning to paint digitally with PSE18.

I simply wanted to make to objects in my painting the same color but, not in the same session. So, I used tlhe eye dropper to sample the firtst objecgt.

 

Turns out that another user had the same proooblem back in May 2014. He was instructed to go to

EDIT> PREFERENCES >GENERAL and click on Reset Preferences on next lauch.

 

That fixed his problem and also mine!

 

Thanks for looking at this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0