Highlighted

Brush pop up menu with Surface Pro Pen

New Here ,
Jul 14, 2017

Copy link to clipboard

Copied

When using my Surface Pro Pen, the brush pop up menu displays every time I don't keep the pen moving.  Is there a way to disable this?

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush pop up menu with Surface Pro Pen

New Here ,
Jul 14, 2017

Copy link to clipboard

Copied

When using my Surface Pro Pen, the brush pop up menu displays every time I don't keep the pen moving.  Is there a way to disable this?

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2017 0
Adobe Employee ,
Jul 16, 2017

Copy link to clipboard

Copied

HI Dave,

Please see the similar threads :

Disable brush pop up menu with wacom tablet

How can I suppress the tablet Brush popup?

Thanks,

Arshla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2017 0
New Here ,
Jul 17, 2017

Copy link to clipboard

Copied

Both of those links deal with a "wacom" pen/tablet.  I'm using neither, so don't have the settings that are being described (for the pen).  I am using a Microsoft Surface Pro with their latest pen.  As described in those links, the pop-up menu is annoying to the point of making me consider abandoning Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 0
New Here ,
Dec 10, 2019

Copy link to clipboard

Copied

I am also having the same problem on my surface pro 6. This solution is not applicable to my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
New Here ,
Dec 10, 2019

Copy link to clipboard

Copied

I've found the solution. Disable gestures in Preferences>Tools.

I have not found the solution

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0