Highlighted

Brush Preview window not working

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Hope someone can help. I have recently upgraded to PE 2020 and working through some tutorials. For some unknown reason when I select a brush it does not show the selection in the preview window. Just the chequered pattern. It was working but not now.  I have reste brushes and closed and restarted my Mac.  Still no luck. 

Well you would not believe what was causing the problem. I am using a Macbook with a second 14 inch HP  monitor. For whatever reason when I bring up a project on the second monitor 2 issues appeared. The first being the brush preview windowdoes not show the brush selected. The other issue was the layers window. When I hovered the mouse over a layer the cursor would shake and would be very slow and laggy.

 

Moving the project to the macbook screen all of the issues disappeared ! I have used the second monitor for over 12 months with various programs and this is the only time that something has not worked. 

I hope this may help other users if they come across this issue.

 

Thanks 

TOPICS
Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush Preview window not working

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Hope someone can help. I have recently upgraded to PE 2020 and working through some tutorials. For some unknown reason when I select a brush it does not show the selection in the preview window. Just the chequered pattern. It was working but not now.  I have reste brushes and closed and restarted my Mac.  Still no luck. 

Well you would not believe what was causing the problem. I am using a Macbook with a second 14 inch HP  monitor. For whatever reason when I bring up a project on the second monitor 2 issues appeared. The first being the brush preview windowdoes not show the brush selected. The other issue was the layers window. When I hovered the mouse over a layer the cursor would shake and would be very slow and laggy.

 

Moving the project to the macbook screen all of the issues disappeared ! I have used the second monitor for over 12 months with various programs and this is the only time that something has not worked. 

I hope this may help other users if they come across this issue.

 

Thanks 

TOPICS
Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

The brushes can be viewed as large or small thumbnail. Activate the brush tool. There is a drop-down where you can access this menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Thanks for coming back to me. I cannot find any activate for brushes.  In fact all the brushes work when selected but do not show in the preview window. I have attached a photo. 

 

Thoughts ??

 

LaurieAdobe Brush Screen.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Well you would not believe what was causing the problem. I am using a Macbook with a second 14 inch HP  monitor. For whatever reason when I bring up a project on the second monitor 2 issues appeared. The first being the brush preview windowdoes not show the brush selected. The other issue was the layers window. When I hovered the mouse over a layer the cursor would shake and would be very slow and laggy.

 

Moving the project to the macbook screen all of the issues disappeared ! I have used the second monitor for over 12 months with various programs and this is the only time that something has not worked. 

I hope this may help other users if they come across this issue.

 

Thanks 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 1