Brush won't draw pixels unless moved outside of a small area - Wacom Intuos

New Here ,
Jul 10, 2019

Copy link to clipboard

Copied

I downloaded Photoshop Elements 2019 yesterday and have been setting it up to work with my Wacom Intuos drawing tablet. All seems to work fine except for when I attempt to sraw something small. Until I either move the brush outside of a small circular area or release the brush, Photoshop will not actually lay down any pixels on the canvas. Once it does though, it is like I had drawn them to begin with. When drawing with the mouse it works fine (albeit without pressure sensitivity so it's not an option I want to be forced into).

Any help I could have with this would be greatly appreciated!

Photoshop Elements Version: 17.0 (20180830.m.125874) x64
System Hardware: i7 8700K / GTX1070 / 16GB RAM

Views

138

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 11, 2019

Copy link to clipboard

Copied

Hi MCZaphelon,

That shouldn't be happening as brushes in Photoshop Elements 17.0 don't draw pixels unless you move it outside the small drawing area.

Could you please take a look at this article Set up brushes in Photoshop Elements and check if the brush is setup correctly to work with tablets?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more