Highlighted

Brushes no Longer Compatible

New Here ,
Mar 22, 2019

Copy link to clipboard

Copied

I lost a set of brushes a while ago and finally found them again online, but for some reason I get an error when I try to load them.

"Could not load the file because the file is not compatible with this version of Photoshop Elements"

I'm confused because I'm using the same copy of Photoshop I was using before.  However, what has changed is the computer I'm using.  I went from Vista on my laptop, to Window's 10 on a desktop.  I welcome any advice. I came to rely on these brushes immensely.

Thanks!

The brush pack: FREE PHOTOSHOP/GIMP BRUSHES! + Explanation

Windows 10

Photoshop Elements 11

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

The link on the main page is for cs6 and above.

The abr set you want is for cs5 and below, however the link on the main page is dead, but there is an alternate link in the comment section.

JonasDeRoBrushesCompatible - JonasDeRo's Sta.sh

br.jpg

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brushes no Longer Compatible

New Here ,
Mar 22, 2019

Copy link to clipboard

Copied

I lost a set of brushes a while ago and finally found them again online, but for some reason I get an error when I try to load them.

"Could not load the file because the file is not compatible with this version of Photoshop Elements"

I'm confused because I'm using the same copy of Photoshop I was using before.  However, what has changed is the computer I'm using.  I went from Vista on my laptop, to Window's 10 on a desktop.  I welcome any advice. I came to rely on these brushes immensely.

Thanks!

The brush pack: FREE PHOTOSHOP/GIMP BRUSHES! + Explanation

Windows 10

Photoshop Elements 11

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

The link on the main page is for cs6 and above.

The abr set you want is for cs5 and below, however the link on the main page is dead, but there is an alternate link in the comment section.

JonasDeRoBrushesCompatible - JonasDeRo's Sta.sh

br.jpg

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 22, 2019 0
Adobe Community Professional ,
Mar 22, 2019

Copy link to clipboard

Copied

The link on the main page is for cs6 and above.

The abr set you want is for cs5 and below, however the link on the main page is dead, but there is an alternate link in the comment section.

JonasDeRoBrushesCompatible - JonasDeRo's Sta.sh

br.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2019 0
Aliuh LATEST
New Here ,
Mar 22, 2019

Copy link to clipboard

Copied

Aw, jeez.  Thank you so much!  I didn't even think to look in the comments after seeing the link was broken.  I assumed I had downloaded the CS6 version before for some reason.

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2019 0