Highlighted

Can't delete photos after hard drive failior

Explorer ,
Feb 06, 2020

Copy link to clipboard

Copied

My hard drive failed but I had an external back up drive that was used to reinstall all my saved data. This included trail cam videos and photos I never loaded into my Elements 14 Organizer.   I then installed Elements 2020 and began to delete the unwanted files.  However I now get the following message for the trail cam videos and many of the other photos :

"Analysis is currently running on the selected media.  Please try again after some time."

I have tried several times but I still get the same message.  I also tried to install the 2020 undates but that failed too.  I am guessing that must have something to do with the "analysis currently running" message.

Thanks for your help.

Mark

 

TOPICS
Problem or error

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't delete photos after hard drive failior

Explorer ,
Feb 06, 2020

Copy link to clipboard

Copied

My hard drive failed but I had an external back up drive that was used to reinstall all my saved data. This included trail cam videos and photos I never loaded into my Elements 14 Organizer.   I then installed Elements 2020 and began to delete the unwanted files.  However I now get the following message for the trail cam videos and many of the other photos :

"Analysis is currently running on the selected media.  Please try again after some time."

I have tried several times but I still get the same message.  I also tried to install the 2020 undates but that failed too.  I am guessing that must have something to do with the "analysis currently running" message.

Thanks for your help.

Mark

 

TOPICS
Problem or error

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 06, 2020 0
New Here ,
Feb 06, 2020

Copy link to clipboard

Copied

Sorry can't help with this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2020 0
Adobe Employee ,
Feb 06, 2020

Copy link to clipboard

Copied

Hi,

 

The media you are trying to delete is being analyzed for smart tags and autocreations, thereforeit is locked for other operations. You can turn off media analysis using below steps:

1. Go to Edit->Preferences->Media Analysis

2. Uncheck 4 boxes under Analysis Options.

3. Relaunch EO, and you should be able to delete the media.

 

You can turn on the analysis options once you are done with deleting media.

 

Let me know if this helps or in case of any other queries.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2020 0
Explorer ,
Feb 07, 2020

Copy link to clipboard

Copied

I followed your instructions and unfortunately I still cannot delete the
videos or photos. I also unlinked Windows 10 OneDrive just in case that
was causing a problem but still could not delete the files. Any other
suggestions?
Thanks for your help
Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2020 0
New Here ,
Mar 07, 2020

Copy link to clipboard

Copied

That helped me!  THANKS!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2020 0