Highlighted

Cannot get 100% opacity!

New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

Hey! I am getting pretty annoyed with my Photoshop tools. I have never had any problems with them before, but they seem to have max opacity at around 15% these days. It does not matter which pencil I am using, pencil/airbrush makes no difference and playing around with the settings does not do anything either... I have tried to restart my program, my computer and drawing pad but none of it seems to solve my problem. It has been weeks, or maybe even months, since I could draw with 100% opacity and this is a problem for me.

 

How can I fix it? Does anybody know?

I am using Photoshop Elements 12, Intuos Drawing Pad and MateBook x Pro!

TOPICS
Bug, How to, Problem or error, Windows

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot get 100% opacity!

New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

Hey! I am getting pretty annoyed with my Photoshop tools. I have never had any problems with them before, but they seem to have max opacity at around 15% these days. It does not matter which pencil I am using, pencil/airbrush makes no difference and playing around with the settings does not do anything either... I have tried to restart my program, my computer and drawing pad but none of it seems to solve my problem. It has been weeks, or maybe even months, since I could draw with 100% opacity and this is a problem for me.

 

How can I fix it? Does anybody know?

I am using Photoshop Elements 12, Intuos Drawing Pad and MateBook x Pro!

TOPICS
Bug, How to, Problem or error, Windows

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2019 0
Adobe Community Professional ,
Oct 21, 2019

Copy link to clipboard

Copied

Moving to the Photoshop Elements forum from Photoshop

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

Ok!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0
LEGEND ,
Oct 21, 2019

Copy link to clipboard

Copied

A simple reset will often do the trick. Go to this link and select the pencil tool:

Fix Tool

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

I have already tried out the "Reset all tools" (and did it again now) but it doesn't work...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0
LEGEND ,
Oct 21, 2019

Copy link to clipboard

Copied

Sorry it made no difference. Maybe somone using a graphics tablet will have an idea.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 1
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

I hope so! It takes time to make a 3000x3000 pixel drawing when you have to draw every line 10 times 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2019 0
Enthusiast ,
Oct 22, 2019

Copy link to clipboard

Copied

Is your blending mode set to normal?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
New Here ,
Oct 22, 2019

Copy link to clipboard

Copied

Where can I find The blending mode? 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
Enthusiast ,
Oct 22, 2019

Copy link to clipboard

Copied

Select pencil tool.  Blending mode is under the size and opacity sliders in the tool settings bar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
New Here ,
Oct 22, 2019

Copy link to clipboard

Copied

The problem turned out to be something with the brush settings (it didnt work before) but it seems to work as it should again.

 

Thanks for The help everyone! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0