Cannot get slide show options screen onElemetns 2020

New Here ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

New (15/04/20) Dell Inspiron running Win10. New Photoshop Elements 2020.

When I click "slide show", program defaults to a ready made show. There is no Slide show options box visible. (I have used this facility many times before on old computer and Elements 7)

TOPICS
How to, Problem or error

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Hi

 

Can you please try to follow the steps mentioned here and see if it resolves your problem. https://helpx.adobe.com/elements-organizer/kb/troubleshoot-slideshow-video-playback-lavasoft-issues....

 

Kindly let us know how it goes.

 

Regards,

Nidhi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Hi Nidhi,

There are three issues addressed on the page you referred me to.

Issue 1. This is for when you have two display adapters. I only have one
display adapter. it is an "Intel UHD Graphics 630 with shared graphics
memory SR 1". I have however uninstalled the device and restarted, so it
has the latest recommended driver. Slide show still does not show
options box.

Issue 3. This is for when you have lavasoft software (or Adaware). I do
not have this software or a program call "Web Companion" So nothing for
me to do.

Issue 2 addresses the problem I have. On my machine I can see  a folder
called.
*HKEY_CURRENT_USER\SOFTWARE\Adobe\ElementsOrganizer\18.0\Organizer
*instead of
*HKEY_CURRENT_USER\SOFTWARE\Adobe\ElementsOrganizer\16.0\Organizer*

I guess this is not important*
*

I am not a computer technician so please tell me exactly step by step
how **I*"**Create a string key named ‘ForceAngleGraphics’ and set its
value to 13" *A snip of the screen I am looking at is attached*.*

Regards

Colin*
*

*
*


****



--
This email has been checked for viruses by AVG.
https://www.avg.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2020 Jul 12, 2020

Copy link to clipboard

Copied

LATEST

Hi Nidhi,

 

I'm running into the same problem with my Adope Photoshop Elements 2020, installed yesterday on my new Dell Inspiron 5430 AOL with Intel UHD Graphics and an Nvidia Geforce MX110. Tried all proposed fixes (updating Nvidia MX 110 driver and adding string key), no effect.

Any news on this issue.

 

Regards
Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Cjwski, when you reply to this forum via email, your screenshots will not appear here.  You have to log into the forum to attach images.

(I have requested that an administrator change your screen name to remove your private email address.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines