Highlighted

Cannot get toolbar back to 2 columns in Elements 2020

New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

I lost my bin and in trying to get it back I have reduced the toolbar to one column instead of 2 which reduces what I can see in the toolbar. How do I get the toolbar back to 2 columns?

Adobe Community Professional
Correct answer by Greg_S. | Adobe Community Professional

Do you remember what you were trying to do when the toolbox went to one column?

 

I have no idea whether these suggestions will work, but try the following:

 

  • Press the Tab key to toggle the toolbox on and off
  • Reset all tools from the toolbin

Ashampoo_Snap_2020.11.08_15h12m35s_000_SnapCollage.png

  • Try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot get toolbar back to 2 columns in Elements 2020

New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

I lost my bin and in trying to get it back I have reduced the toolbar to one column instead of 2 which reduces what I can see in the toolbar. How do I get the toolbar back to 2 columns?

Adobe Community Professional
Correct answer by Greg_S. | Adobe Community Professional

Do you remember what you were trying to do when the toolbox went to one column?

 

I have no idea whether these suggestions will work, but try the following:

 

  • Press the Tab key to toggle the toolbox on and off
  • Reset all tools from the toolbin

Ashampoo_Snap_2020.11.08_15h12m35s_000_SnapCollage.png

  • Try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2020 0
Adobe Community Professional ,
Nov 06, 2020

Copy link to clipboard

Copied

It sounds like you are in the Quick mode rather than Expert mode:

 

Ashampoo_Snap_2020.11.06_19h31m10s_000_SnapCollage.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 1
New Here ,
Nov 08, 2020

Copy link to clipboard

Copied

No I am in expert mode. 

Photoshop Community help pic.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2020 0
Adobe Community Professional ,
Nov 08, 2020

Copy link to clipboard

Copied

Do you remember what you were trying to do when the toolbox went to one column?

 

I have no idea whether these suggestions will work, but try the following:

 

  • Press the Tab key to toggle the toolbox on and off
  • Reset all tools from the toolbin

Ashampoo_Snap_2020.11.08_15h12m35s_000_SnapCollage.png

  • Try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2020 1
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Thank you. I got it back!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0