Highlighted

Cannot install upgrade to second computer

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

I just upgraded to PS Elements and Premiere Elements 2020. Was successful installing on desktop computer. Tried to installed on second laptop computer but as soon as I launch the exe file, the installer does not launch. I was on chat last night and they provided me an alternate download location, however, that did not work either. They wanted to take control of my computer remotely, which I never allow. Has anyone encountered this problem? If so, how did you solve.  Thanks!

For the Installation problem of Elements 2020 on your computer, you can try the Silent Installation command and steps mentioned below:

 

1) Open Command prompt on your computer

2) Navigate to the Setup folder, where Set-up.exe and other files are present on your machine. This can be done by following the steps from this article: https://www.watchingthenet.com/how-to-navigate-through-folders-when-using-windows-command-prompt.html

3) Once you have successully set the path of Setup.exe in command prompt type the below command and Hit ENTER.

4) You should either see a progress installation number in percentage or an error code.

 

Command: Setup.exe --silent=1

[Moderator note: I changed the color of Setup.exe--silent=1 to make it easier to read]

let us know if this works or not.

 

Thanks

Vipin

 

TOPICS
Download and install

Views

314

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot install upgrade to second computer

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

I just upgraded to PS Elements and Premiere Elements 2020. Was successful installing on desktop computer. Tried to installed on second laptop computer but as soon as I launch the exe file, the installer does not launch. I was on chat last night and they provided me an alternate download location, however, that did not work either. They wanted to take control of my computer remotely, which I never allow. Has anyone encountered this problem? If so, how did you solve.  Thanks!

For the Installation problem of Elements 2020 on your computer, you can try the Silent Installation command and steps mentioned below:

 

1) Open Command prompt on your computer

2) Navigate to the Setup folder, where Set-up.exe and other files are present on your machine. This can be done by following the steps from this article: https://www.watchingthenet.com/how-to-navigate-through-folders-when-using-windows-command-prompt.html

3) Once you have successully set the path of Setup.exe in command prompt type the below command and Hit ENTER.

4) You should either see a progress installation number in percentage or an error code.

 

Command: Setup.exe --silent=1

[Moderator note: I changed the color of Setup.exe--silent=1 to make it easier to read]

let us know if this works or not.

 

Thanks

Vipin

 

TOPICS
Download and install

Views

315

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 0
Adobe Community Professional ,
Nov 07, 2019

Copy link to clipboard

Copied

What operating system?  Photoshop Elements 2020 won't run on Windows 7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 1
Community Beginner ,
Nov 07, 2019

Copy link to clipboard

Copied

Windows 10 computer. Do you know if adobecare@outlook.com is legit customer service email? Received pm to email them with issue. I did but they want login info and I don't feel comfortable sharing. Thanks for your help Peru.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
Adobe Community Professional ,
Nov 07, 2019

Copy link to clipboard

Copied

Danger, it's a scam attempt!!!!!!!

No Adobe help via email.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 1
Community Beginner ,
Nov 07, 2019

Copy link to clipboard

Copied

Thank you! I thought that email was suspicious; but didn't realize until I had already given the S/N's and now they have my email! They don't have my password, I refused to give and they sent me a link to generate a one-time pw, which I did not click on. Any suggestions on what I should do or a way to report??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
Adobe Community Professional ,
Nov 07, 2019

Copy link to clipboard

Copied

"Any suggestions on what I should do or a way to report??"

See here:

https://helpx.adobe.com/security/alertus.html

 

Go here:

https://helpx.adobe.com/contact.html?step=STAM_downloading-installing-setting-up_serial-numbers-rede...

and

Customer Care Click Here.png

Explain what happened and see if they will revoke your serial number and issue you a new one.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
Community Beginner ,
Nov 07, 2019

Copy link to clipboard

Copied

OK, thank you peru.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
Adobe Employee ,
Nov 07, 2019

Copy link to clipboard

Copied

For the Installation problem of Elements 2020 on your computer, you can try the Silent Installation command and steps mentioned below:

 

1) Open Command prompt on your computer

2) Navigate to the Setup folder, where Set-up.exe and other files are present on your machine. This can be done by following the steps from this article: https://www.watchingthenet.com/how-to-navigate-through-folders-when-using-windows-command-prompt.htm...

3) Once you have successully set the path of Setup.exe in command prompt type the below command and Hit ENTER.

4) You should either see a progress installation number in percentage or an error code.

 

Command: Setup.exe --silent=1

[Moderator note: I changed the color of Setup.exe--silent=1 to make it easier to read]

let us know if this works or not.

 

Thanks

Vipin

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 1
Community Beginner ,
Nov 07, 2019

Copy link to clipboard

Copied

First, just to update I reported the phishing email adobecare@outlook.com. It is a registered email with abode, not adobe but a user by that name. My account was not compromised.Thx all for your assistance.

 

@vipingupta; I ran command prompt, navigated to the directory where the set-up.exe resides, entered command line option -silent=1. Same thing. Click yes to allow app to make changes to harddrive; looks like it starts, then just quits. No error message.I've disabled firewall, anti-virus, disabled non-essential start-up items and nothing works. So frustrating! It's a Windows 10 HP laptop. Had no issued upgrading on my desk top. Appreciate your input.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
Adobe Employee ,
Nov 07, 2019

Copy link to clipboard

Copied

There are two Hyphens (--) before the silent command.

could you please try again? In case if it still fails, Please share a screenshot for the same.

 

Thanks

Vipin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 0
Community Beginner ,
Nov 08, 2019

Copy link to clipboard

Copied

Thank you vipin! Success! Used the --silent=1 option to install both PRE and PSE.I appreciate your assistance and hope this helps anyone else with this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0