Cannot see "grid" (multi-picture thumbnail) view

New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

I have elements 14.  I can import pictures, but have to open them on-by-one and cannot see the thumbnail grid view.  Now I just see thumbnails with a gray hourglass.  It used to work (and still does for older folders) until I upgraded to W10.  I've tried unintalling/reinstalling and that didn't help.

TOPICS
Organizer, Problem or error, Windows

Views

62

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 07, 2019

Copy link to clipboard

Copied

Are you not seeing a zoom control for the grid?

 

Ashampoo_Snap_2019.11.07_14h45m56s_004_.png

What happens if you click on the full screen view of the image?  Have you tried to update the thumbnails (press Shift+Ctrl+U)?

 

Please show us a screenshot of what you are seeing.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
davidr44333845 AUTHOR LATEST
New Here ,
Nov 16, 2019

Copy link to clipboard

Copied

Thanks again.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more