Highlighted

Cannot select with magnetic or polygonal lassos

New Here ,
Nov 15, 2020

Copy link to clipboard

Copied

Normally with either magnetic or polygonal lassos, if I click on an image and release the mouse button, it begins selecting and I can move around the object without a mouse button pressed.

 

Since I installed a new monitor (not sure if this is relevant), it no longer starts on that click.

 

It will select if I click and drag all around the object, but if I click and release it does nothing.

 

How can I get it back to working after release again?

TOPICS
Actions, Problem or error, Windows

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot select with magnetic or polygonal lassos

New Here ,
Nov 15, 2020

Copy link to clipboard

Copied

Normally with either magnetic or polygonal lassos, if I click on an image and release the mouse button, it begins selecting and I can move around the object without a mouse button pressed.

 

Since I installed a new monitor (not sure if this is relevant), it no longer starts on that click.

 

It will select if I click and drag all around the object, but if I click and release it does nothing.

 

How can I get it back to working after release again?

TOPICS
Actions, Problem or error, Windows

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 15, 2020 0
Adobe Community Professional ,
Nov 15, 2020

Copy link to clipboard

Copied

Try resetting the tool.You don't state which version of PSE you are working with. On older versions, on the tool's option bar, top left, look for a little triangle. Clickon this to reset. On newer versions of the software, on the tool's option bar, look for a box-like icon lower right, then reset.

If this does not fix it, reset preferences to default. To do that, go to Edit menu>Preferences>General and reset on next lauch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
New Here ,
Nov 15, 2020

Copy link to clipboard

Copied

Thanks hatstead,

I tried both the individual tool and the general preferences, but it is still the same.

Any other ideas?

It is Elements 15.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
Adobe Community Professional ,
Nov 15, 2020

Copy link to clipboard

Copied

Have another look in Edit>Preferences, but this time Display & Cursors. Under other options, mine is set to "Standard."

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

I don't have "other options", but "other cursors" is set to Standard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
Adobe Community Professional ,
Nov 16, 2020

Copy link to clipboard

Copied

Have a look on the Magnetic Lasso's option bar.

Is Feather value set to 0 (Zero)?

The other values that show up for me are:

Anti Alias is checked

Contrast=10%

Freqency=57

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

My settings are identical.

 

I would expect these to affect whether it selected borders precisely.

The thing is, that it doesn't start selecting at all.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
Adobe Community Professional ,
Nov 15, 2020

Copy link to clipboard

Copied

What resolutiom is your new monitor?

 

Are you using windows 10?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

The new monitor is 3840 x 2160 and yes, Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

If I connect both monitors and make the old monitor the main display in Windows (which I don't want it to be), it works correctly (lasso selects).

If I connect them both and make the new monitor main, it works with Elements open on the new monitor, but not the old one.

Is there a way to have the new monitor as main, but use Elements on the old monitor?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
roger395 LATEST
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

I also noticed that when an image opens on the old monitor, it is too large (goes off the monitor).

I guess that it has the wrong settings for the monitor and is assuming an incorrect resolution.

 

Is there some setting for controlling what monitor it thinks it is using or the display parameters?

 

The colour profiles in Windows are those from the monitor manufacturers' websites.

I tried uninstalling and reinstalling while removing preferences, but it is still the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0