Highlighted

Catalog backup hanging up at 98%

Community Beginner ,
Oct 26, 2020

Copy link to clipboard

Copied

I was 79% through  backing up my 337GB Elements 18 catalog when an electric crew came to my door and announced they were going to shut off my power to make repairs. I cancelled the Catalog backup and shut my computer down. When the power came back on, I turned my computer back on and began the backup again. When it got to 98%, it seemed to freeze. I let it go for about 15 minutes, then clicked on Cancel Catalog. When it asked if I was sure I wanted to cancel, I took a chance and said no. It then jumped to 99%, but then it seemed to freeze there (normally when I get to 99% it's only a minute or two before it hits 100%). I waited another 10 minutes, then hit Cancel backup, then hit No again, and it went to 100% right away.

 

I then shut down the computer, restarted it, and attached a different external hard drive. I also clicked on Catalog,  Repair Catalog. Then I started another backup, and it stalled again at 98%. I decided to wait it out, and after about 20 minutes it finally went to 99%, and eventually to 100% and said it backed up successfully. 

 

The entire backup normally takes about 50 minutes, and it's never taken that long to go from 98% to 100%. Any idea why this is happening and what I can do about it?

TOPICS
Problem or error

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Catalog backup hanging up at 98%

Community Beginner ,
Oct 26, 2020

Copy link to clipboard

Copied

I was 79% through  backing up my 337GB Elements 18 catalog when an electric crew came to my door and announced they were going to shut off my power to make repairs. I cancelled the Catalog backup and shut my computer down. When the power came back on, I turned my computer back on and began the backup again. When it got to 98%, it seemed to freeze. I let it go for about 15 minutes, then clicked on Cancel Catalog. When it asked if I was sure I wanted to cancel, I took a chance and said no. It then jumped to 99%, but then it seemed to freeze there (normally when I get to 99% it's only a minute or two before it hits 100%). I waited another 10 minutes, then hit Cancel backup, then hit No again, and it went to 100% right away.

 

I then shut down the computer, restarted it, and attached a different external hard drive. I also clicked on Catalog,  Repair Catalog. Then I started another backup, and it stalled again at 98%. I decided to wait it out, and after about 20 minutes it finally went to 99%, and eventually to 100% and said it backed up successfully. 

 

The entire backup normally takes about 50 minutes, and it's never taken that long to go from 98% to 100%. Any idea why this is happening and what I can do about it?

TOPICS
Problem or error

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
Explorer ,
Oct 27, 2020

Copy link to clipboard

Copied

First: which version of PSE do you use? Because there's a difference between versions; can't comment on all of them but when looking at the differences between 2020 and 2021 I spotted a difference in behavior.

 

Another aspect: where did you backup to? You mntioned an external drive, I assume you're using USB? Two or three? Did you format this drive or used it as-is?

 

See, there could be several reasons which might have caused the delays. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

Elements 18, USB 3, and I didn't format the external hard drives. I have been backing up my catalogs to multiple external hard drives for many years, and I never had a problem until I had to cancel the backup. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Adobe Community Professional ,
Oct 27, 2020

Copy link to clipboard

Copied

The real question is: did you get a successful backup eventually?  The only way to determine this is to perform a restore (perhaps to one of your external drives).  If the backup is good, I don't think there's much anyone can tell you about what happened with your interrupted backup or how it might have affected the next attempt. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

The first time I tried to backup the catalog after I had to cancel the one prior to the power outage, it did not back up successfully. I didn't see the "the catalog has backed up successfully" pop-up that I normally see after a backup completes. When I checked to see how many GB that one backed up, I found that only 227 GB out of 337 GB were backed up. 

The second and third time I backed up, I did get the "the catalog has backed up successfully" popup, and 336 GB backed up. I  hope that doesn't mean I lost 1 GB somewhere at the end when it froze up for a while.

 

The program itself and all my photos are on my desktop. If I click on Restore, does it give me an option where to restore it? Will it affect the catalog that is on my desktop? Also, what would appear on an external hard drive that doesn't have Elements on it? All the photos as well as the thumbnails? I've never tried doing that before, and I don't want to take a chance of messing up my desktop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Adobe Employee ,
Nov 04, 2020

Copy link to clipboard

Copied

Hi,

Thanks for reaching out to Adobe forums.

Did you experienced any hang or did the application got to non-responding state the point backup reached 98%?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

It is backing up successfully now (I've done 4 backups since I initially posted), but it still is taking a much longer time than normal to go from  98% to 99%. But at least it's backing up correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0