Catalog Backup won't create a Folder

New Here ,
Nov 14, 2019

Copy link to clipboard

Copied

When I exeute a Catalog Backup, PSE-14 does not create a folder.  It loads the data as individual files (5,000+) onto my external hard drive.  The Name in the dialog box says "My Catalog", but no such folder is created.  Do I have to place folder name into the PATH box?

TOPICS
Organizer, Problem or error

Views

76

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 14, 2019

Copy link to clipboard

Copied

Not sure I understand your problem, but it may be that you don't get to create the destination folder while you are following the backup procedure.

- The destination folder for the backup is not created for you, you must create it when you choose the destination drive.

- To avoid the difficulty of creating a destination folder while following the procedure, it's best to create that folder before starting the procedure. For instance, you may create a folder named 'backup 2019 11 14' on an external drive F: before running the procedure. Then, when you choose the drive, you can select one of its existing subfolders instead of creating it at that stage. You should never use the root folder as the destination.

Does this help you?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 21, 2019

Copy link to clipboard

Copied

Hi,

What path do you see in 'Path Backup' text box? Backup gets saved to whatever filepath mentioned here.

 

Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more