Certain people thumbnails are grayed out PSE15

Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Hi,

I have been naming faces in my catalog and it is slow but mostly working ok.  So far I have 958 faces named and most show up ok.  I do, however, have 18 faces that do not show up in the "People" workspace thumbnails.  If I click on the gray circle where the thumbnail photo should be, with the "Faces" button selected, the gray circle shows up in the box below. but if I click on the "Photos" button, then the actual photo shows up in the box.  It is not round like a the rest of the thumbnails though, it is the rectangular shape of the actual photo.  If I then "X" out of the box the gray circle appears again.

The only thing I can see that all 18 of these photos have in common is that they are a small photo with only one face, and that one face takes up almost the entire photo.  I tried removing the name and then renaming, but that did not work.  I tried making a small edit in Photoshop Editor then resaving and renaming but that did not work either.  These 18 faces were all discovered and presented as unamed automatically by PSE15.  Also, if I view the photo in the "Media" workspace and hover over the face, the white circle and name do not appear unless I zoom in to the maximum.  When I do this, the white "face circle" is right at the side margins of the photo, meaning if the photo was any smaller or the circle was any larger it would not fit on the photo, I am thinking this may have something to do with the problem.  Is there some way to reduce the size of the face circle perhaps?

Thanks for your help.

-Ken

TOPICS
Problem or error, Windows

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation