Highlighted

Clone stamp not working in Elements 2020 trial version

Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

I got the trial version until I get the package in the mail.

I beleieve this is Elements 2020 18.0 version

The clone stamp doesn't work properly on my mac Catalina OS 10.15.4

I hold down option key and the trackpad and then take the track pad and use to clone but nothing happens, any suggestions please?

Thanks

 

Got the answer!! I tried to delete question or say Solved but couldn't find where, sorry!

 

Dynamic_Office said:

Something that trips me up when using the Clone Stamp tool,

 

Make sure you’ve selected the layer you intend to clone from and not the layer you wish to clone to.

 

See how below I have Layer 2 selected? As this is a blank layer if I attempt to use the clone tool, it won’t clone anything as there isn’t anything on this layer to clone from but I want the clone edits to be on layer 2 so I will need to selected layer 1 (or what you wish to clone from) then make create the clone (Alt+LMB) then reselect layer 2 and apply.

 

Seems obvious but it honestly gets me every time!

 

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

When you use the Clone Stamp Tool on a blank layer or any layer other than the source, make sure Sample All Layers is selected before doing Option Click with the Clone Stamp Tool.

 

 

clone.png

TOPICS
How to, Mac, Problem or error

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clone stamp not working in Elements 2020 trial version

Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

I got the trial version until I get the package in the mail.

I beleieve this is Elements 2020 18.0 version

The clone stamp doesn't work properly on my mac Catalina OS 10.15.4

I hold down option key and the trackpad and then take the track pad and use to clone but nothing happens, any suggestions please?

Thanks

 

Got the answer!! I tried to delete question or say Solved but couldn't find where, sorry!

 

Dynamic_Office said:

Something that trips me up when using the Clone Stamp tool,

 

Make sure you’ve selected the layer you intend to clone from and not the layer you wish to clone to.

 

See how below I have Layer 2 selected? As this is a blank layer if I attempt to use the clone tool, it won’t clone anything as there isn’t anything on this layer to clone from but I want the clone edits to be on layer 2 so I will need to selected layer 1 (or what you wish to clone from) then make create the clone (Alt+LMB) then reselect layer 2 and apply.

 

Seems obvious but it honestly gets me every time!

 

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

When you use the Clone Stamp Tool on a blank layer or any layer other than the source, make sure Sample All Layers is selected before doing Option Click with the Clone Stamp Tool.

 

 

clone.png

TOPICS
How to, Mac, Problem or error

Views

260

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2020 0
Adobe Community Professional ,
Apr 18, 2020

Copy link to clipboard

Copied

When you use the Clone Stamp Tool on a blank layer or any layer other than the source, make sure Sample All Layers is selected before doing Option Click with the Clone Stamp Tool.

 

 

clone.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
Community Beginner ,
Apr 20, 2020

Copy link to clipboard

Copied

Aha!! It wasn't checked off! That did it, whether on a new layer or whatever, simple answer but when you don't know....

 

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0