Highlighted

Cobalt blue creeping in on my pictures

Explorer ,
Feb 05, 2019

Copy link to clipboard

Copied

Working with RAW files I have noticed that a Cobalt blue color has begun to take over the black areas in my pix when working it the raw editor in PE19. I saw a reference to this phenom in the forums from 5 years ago that suggested right mouse on the blue are and select black from a popup. Right mouse only brings up the options for the view ratio. %%

Why is the blue there in the first place and how do I get it back to black

Thanks!!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Sounds like you have the Shadow Clipping Warning enabled.

Click on the Triangle indicated in the screenshot below or press U to turn off.

Shadow Clipping Warning On

sd1.jpg

Shadow Clipping Warning Off

sd2.jpg

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cobalt blue creeping in on my pictures

Explorer ,
Feb 05, 2019

Copy link to clipboard

Copied

Working with RAW files I have noticed that a Cobalt blue color has begun to take over the black areas in my pix when working it the raw editor in PE19. I saw a reference to this phenom in the forums from 5 years ago that suggested right mouse on the blue are and select black from a popup. Right mouse only brings up the options for the view ratio. %%

Why is the blue there in the first place and how do I get it back to black

Thanks!!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Sounds like you have the Shadow Clipping Warning enabled.

Click on the Triangle indicated in the screenshot below or press U to turn off.

Shadow Clipping Warning On

sd1.jpg

Shadow Clipping Warning Off

sd2.jpg

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2019 0
Adobe Community Professional ,
Feb 05, 2019

Copy link to clipboard

Copied

Sounds like you have the Shadow Clipping Warning enabled.

Click on the Triangle indicated in the screenshot below or press U to turn off.

Shadow Clipping Warning On

sd1.jpg

Shadow Clipping Warning Off

sd2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 1
Explorer ,
Feb 06, 2019

Copy link to clipboard

Copied

Well I'll be.... I remember cycling that function and wondering what it was as I did not see an immediate reaction on the pic. good call! Thanks much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 1