defringe layer

Explorer ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

I have looked at previous answers about this. On my Elements 2020, nothing works.  I make a selection to place on another photograph. I go to enhance and to adjust color. The defringe layer is greyed out and can not be used. The ONLY time the defringe layer words is not greyed out is if after I make my selection and place it on a new layer other than the background intended, in other words, while the selection is still on the layer that has all the pixels around it removed, only then is the words defringe layer active. Problem is, the opperation still does not work.  I am using windows 10 and firefox browzer.  Can anyone help?

TOPICS
How to, Problem or error, Windows

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

After making your selection try clicking the refine edge button while the selection is still active. You can then use smart radius and brush around the edges with the refine brush. See if this video from George Peirson helps.

https://youtu.be/VWO-V-Y-BqA

In this How To Select Subject Change Background in Photoshop Elements 2020 video I show you how to use the new Select Subject tool. This is shown for both t...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

yes !!! I watched the video. I tried to do as was shown. so far, it works
on the one image I practiced on. will pick out another photo to practice
on. But, why is there that problem with Elements greying out the defringe
tool?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

LATEST

I did it once and it worked fine. I tried to do it again and the "add to" icon would not work.  The tool would not do anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines