Highlighted

double click does not open photo in PSE 2018

New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

I have PSE set as my default.  when I double click on a photo in a file the PSE editor opens but the photo is not on it.  I then have to drag the photo from the file onto the editor.  It opens fine then.  But this doesn't seem right.  It seems like it should just bring up the editor with the photo I double clicked.  

TOPICS
How to, Problem or error

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

double click does not open photo in PSE 2018

New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

I have PSE set as my default.  when I double click on a photo in a file the PSE editor opens but the photo is not on it.  I then have to drag the photo from the file onto the editor.  It opens fine then.  But this doesn't seem right.  It seems like it should just bring up the editor with the photo I double clicked.  

TOPICS
How to, Problem or error

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

On a Windows system, right click on the photo file and establish a file association with PSE. The menu that comes up should allow you to do that, i.e. alway open this type of file with PSE.

If you have a Mac, I can't help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

I do have the file associated with PSE 2018 (done in the way you
described). PSE opens when I click on the photo, it just doesn't open with
the photo. I then have to manually drag the photo onto the editor. Is
this normal? I assumed with PSE as the default a double click should bring
up the editor with the photo showing. I'd appreciate anymore information
regarding this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Employee ,
Dec 05, 2019

Copy link to clipboard

Copied

Hello,

 

Could you please try out the following steps?

1. Open Registry Editor

2. Navigate to the following Registry Key: Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.psd\OpenWithProgids  (Choose the file format with which you're facing the issue, say .jpg instead of .psd)

3. Add a new Binary Value: PhotoshopElements.Image.16

 

Now you should be able to double-click and open the file in PSE.

 

Hope this helps! Feel free to get back to me if you have any doubts, I shall be happy to assist you.

 

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
New Here ,
Dec 05, 2019

Copy link to clipboard

Copied

Ok, I think I did it right. This is a screen shot. But it still doesn't
open with double click or with "open with" command. Again, the editor
opens, but it does not have the photo. I then have to drag the photo onto
the editor.
[image: image.png]

Hugs,
Sharry

"We cannot do great things--only small things with great love" - Mother
Teresa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
New Here ,
Dec 05, 2019

Copy link to clipboard

Copied

Hi Medha,

I guess sending the screen shot didn't work.  So I will try to spell out what I see

 

ab(Default)       REG__SZ      Value not set

(some symbol) jpegfile        REG__NONE   (zero-length binary value)

(same symbol)PhotoshopElements.Image.16     REG__BINARY     (zero-length binary value)

 

The last line is what I added per my understanding of your fix

I did a restart in case that mattered, but still I only get the PSE editor (with no photo) when I double click or use "open with".  I am about to give up and just use it the way I have been -- dragging the photo onto the editor once it is open

 

I appreciate your help,

Sharry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Adobe Employee ,
Dec 09, 2019

Copy link to clipboard

Copied

Hi Sharry,

 

Could you please mention the extension of the file that you're trying to open in PSE? (for e.g. jpg, png etc.)

 

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2019 0
New Here ,
Dec 11, 2019

Copy link to clipboard

Copied

Sorry to take so long to reply. I was out of town. The file extension I
open most often is .jpg. It did open a psd file with a double click. If I
double click on a jpg file it opens the program but not with the photo. I
have to drag the photo into the editor to see it. There is good connection
between the organizer and the editor. The problem is if I'm opening a
photo from a file.


Thanks,
Sharry

"We cannot do great things--only small things with great love" - Mother
Teresa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2019 0
Adobe Employee ,
Dec 15, 2019

Copy link to clipboard

Copied

Hi Sharry,

 

Could you please try changing the file type association for .jpg files? You could refer to this article for detailed steps.

 

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2019 0
New Here ,
Dec 15, 2019

Copy link to clipboard

Copied

Hello again.  I followed instructions.  I did need to make PSE the default.  However, it still will not open the Elements Editor with the photo in the bin.  It opens the Editor (if it is not already open) but does not display the photo.  I still have to drag the photo from the file location onto the editor workspace.  It not only will not open with a double click but from a file even if I specify OPEN WITH PSE it does not display the photo on the screen--just the pse editor ready for go--but no photo on the screen nor in the bin.  I tried open with photos (the windows app) just to be sure I could open a file and it worked fine.  Any other suggestions? Dragging in photos is not the end of the world, but I just wonder if it is this way for everyone.
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2019 0
Adobe Employee ,
Dec 16, 2019

Copy link to clipboard

Copied

Hello,

 

I tried the same fix at my end and it worked fine. Could you please verify the registry entry? I'm attaching a screenshot for your reference.OpenWithPSE.PNG

 

Thanks,

Medha

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

Hi Medha, my register looks just like yours.  But it didn't solve my issue.  I actually solved it pretty well with a solution adobe will like.  I upgraded to PSE 2020.  Photos still won't open from a file with double click, BUT they do open properly with open with.  So that's a big improvement.  I'm satisfied.  I hope I will like PSE 20 as well as I do PSE 18.  Thanks for all your help with this.

 

Best, 

Sharry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
May 05, 2020

Copy link to clipboard

Copied

Hello, I understand the frustration. I messed about with this for ages and stumbled on a solution. You will have to forgive me, but I forget exactly where this happened. I was trying various ways of making the association (including the regedit) and I found that at one point I was presnted with two options: Photoshop Elements 2018 AND Adobe Photoshop Elements 2018. I used the former, proceeded with the regedit, and now all is well. Double-click on png, psd, jpeg, jpg, gif and bmp - the file is opened by PSE 2018. Sorry about the lack of precision in my account of things.

Ron

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0