Highlighted

Drag and drop in oragniser

New Here ,
Oct 01, 2019

Copy link to clipboard

Copied

I cannot find my original post so am trying again as someone said they did not understand my issue. All I want to do it drag and drop photos within the organiser from one folder to another, but when I click on a Photo in organiser it gets surrounded in blue as though it's going to enlarge the picture but it actually does not. It even displays this as a feature on the organiser home page. It used to work fine in Elements 6 and Elements 12 although I am also using a new computer now so not sure if its the computer. I took this as a basic feature and didn't expect it to be such a hurdle

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Drag and drop in oragniser

New Here ,
Oct 01, 2019

Copy link to clipboard

Copied

I cannot find my original post so am trying again as someone said they did not understand my issue. All I want to do it drag and drop photos within the organiser from one folder to another, but when I click on a Photo in organiser it gets surrounded in blue as though it's going to enlarge the picture but it actually does not. It even displays this as a feature on the organiser home page. It used to work fine in Elements 6 and Elements 12 although I am also using a new computer now so not sure if its the computer. I took this as a basic feature and didn't expect it to be such a hurdle

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2019 0
Adobe Community Professional ,
Oct 01, 2019

Copy link to clipboard

Copied

Your previous discussion is here:

https://community.adobe.com/t5/Photoshop-Elements/Drag-and-drop-within-organiser/m-p/10639530#M46801

You should be able to see the discussion you have participated in your profile (click on your avatar on the top right).

 

So, your issue is to move files by drag in drop for one folder to another one.

You have first to tell the organizer which photos to drag. That is the selection step which is shown when you click on a file, cttl click on individual files or Shift click on a a sequence of files. They appear with a thin blue frame.

Before dragging, make sure you have the left 'folders' panel set to tree view and that the destination subfolder is displayed. There has been no interface change since PSE11. By default, only subfolders already containing photos included in the current catalog are shown. If not, right click on the master folder of the destination subfolder and choose the option to show all subfolders.

Now, you can click on any of the blue lined thumbnails in the thumbnail main view and and drag to the destination subfolder on the left folder panel.

Alternatively, you can use the menu File >> move (shortcut Shift Ctrl V) to indicate where to move the selected thumbnails.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 0
Engaged ,
Oct 01, 2019

Copy link to clipboard

Copied

Hi andyb,

I am using PSE2019 on a Win 10 laptop. The drag and drop of images from one folder to another works just fine on my PC.

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 0
New Here ,
Oct 01, 2019

Copy link to clipboard

Copied

Thanks for your reply, once I get the blue outline, when I try and drag, it just drags the blue outline expanding it to all sorts of shapes without actually moving the photos 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 0
Engaged ,
Oct 01, 2019

Copy link to clipboard

Copied

Hi, again andyb,

 

I think that you need at least TWO clicks to do the "drag and drop" to move images from one folder to another. The 1st click is to select the image - look for the check-mark in the lower right corner. the 2nd click (and hold) is to start the move - the pointer should change to a clenched fist to indicate that you're "dragging" the selected image. Just drag to the target folder and release it to complete the move. This is how it works for me.

 

EDIT:

If you want to move multiple images, hold the <CTRL> key down as you select images by clicking on them. BTW, I never noticed the blue outline until you mentioned it in your post. I just look for the check-mark to confirm my selections.

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 1
New Here ,
Oct 02, 2019

Copy link to clipboard

Copied

Hi again, nope that doesn't work. I get the clenched fist thing but all it does is expand my selection to other photos when I drag it , putting ticks in the corners of each photo, then all I can do is get the options box but not drag the photo I want. The CNTRL key has no effect on whatever I try

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2019 0
Engaged ,
Oct 02, 2019

Copy link to clipboard

Copied

Hi andyb, you mentioned in your original posting that you were using Elements 19 on a new computer. What type of computer? Is it Windows or Mac? What version of the operating system is used on the computer?

 

When you attempt this drag and drop to move an image from one folder to another, what Organizer screen are you working on? Is it the main Organizer thumbnail "grid" screen?

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2019 0
New Here ,
Oct 02, 2019

Copy link to clipboard

Copied

Hi, it's a Dell desktop running 64bit Windows 10. I'm trying to use the main grid screen and dragging photos from there to dated folders in the left hand panel of that screen. I used to do this on Elements 6 and 12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2019 0
Walter_H LATEST
Engaged ,
Oct 04, 2019

Copy link to clipboard

Copied

Hi andyb, it's been a few days since I've checked in here. I see that you've not gotten a solution to your problem yet. This, I'm sure is very frustrating - not being able to do something that worked in prior versions!

 

I have a somewhat similar problem with a new Epson FF-680W Scanner. It refuses to do something that the manual and Epson says it should do. It's connected via Wi-Fi and I can NOT initiate a scan by pressing the Scan button on the front panel. I can only start a scan by starting the scan app on my PC - very frustrating. It's a great scanner, so I kept it in spite of this problem.

 

But, I digress. I'd be interested to know if you find a solution to your drag and drop problem.

 

Regards,

Walter

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2019 0