Highlighted

Elements 10 "Save For Web" doesn't remember last used setting

New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

I am trying to get SAVE FOR WEB to default to my preferred settings.

 

I know that if I click the ALT button in the SAVE FOR WEB window, the HELP button changes to a REMEMBER button. That seems to be the obvious fix, but it doesn't do the trick.

 

I had the same problem when I used PSE10 on my old computer, and I don't know if that is the fix I found at the time, or if there was another workaround.

 

In an archived version of the manual for PSE I found on Google Books, it suggests doing the ALT trick sometimes doesn't work.

 

I also found a forum post from 8 years ago with this question that was answered with a link to another discussion. Unfortunately, that link is now dead.

 

Forum post: https://feedback.photoshop.com/photoshop_family/topics/save_for_web_only_gif_as_default_for_pse_10

 

Suggestion link: http://forums.adobe.com/message/4264450#4264450

 

My last resort is buying a newer version of Elements, but even if I go for a cheaper, older version (11-15), I'm worried I'll have the same problem.

 

Thank you for any help!

 

TOPICS
How to, Windows

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 10 "Save For Web" doesn't remember last used setting

New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

I am trying to get SAVE FOR WEB to default to my preferred settings.

 

I know that if I click the ALT button in the SAVE FOR WEB window, the HELP button changes to a REMEMBER button. That seems to be the obvious fix, but it doesn't do the trick.

 

I had the same problem when I used PSE10 on my old computer, and I don't know if that is the fix I found at the time, or if there was another workaround.

 

In an archived version of the manual for PSE I found on Google Books, it suggests doing the ALT trick sometimes doesn't work.

 

I also found a forum post from 8 years ago with this question that was answered with a link to another discussion. Unfortunately, that link is now dead.

 

Forum post: https://feedback.photoshop.com/photoshop_family/topics/save_for_web_only_gif_as_default_for_pse_10

 

Suggestion link: http://forums.adobe.com/message/4264450#4264450

 

My last resort is buying a newer version of Elements, but even if I go for a cheaper, older version (11-15), I'm worried I'll have the same problem.

 

Thank you for any help!

 

TOPICS
How to, Windows

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2020 0
Adobe Community Professional ,
Jan 08, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2020 1
New Here ,
Jan 11, 2020

Copy link to clipboard

Copied

Thanks so much!

 

The fix in the thread indeed worked. I remember finding this same fix several years ago, now.

 

For anybody else who has the same problem, here it is, quoted from the old thread:

 

You need to right-click on the PSE desktop icon and choose "Run as Administrator".

 

Then, open a file in PSE, use Save for Web and change all the settings to what you prefer.  Hold down the Alt key and the "Done" button will change to a "Remember" button. Click it and then save your image.  The settings will be saved and you do not have to run PSE as an administrator again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2020 0