Highlighted

Elements 10 suddenly not allowing Text

New Here ,
Feb 21, 2019

Copy link to clipboard

Copied

On Friday I was editing photos just fine. When I went to do another batch Monday, all of a sudden I could no longer add text to photos. No matter how big, small, font, text color, I can't get text to show up on my photos. It shows as a layer, but not on the actual photo. And it no longer shows the blinking cursor in the text box. Has anyone else had this issue?

I've spent my entire day trying to figure this out, and over three hours on chat only to be told they can't help me. I'm frustrated and irritated because I've wasted an entire day I could have been doing something else, like finding a new product to use. Please help...

Hello,

Please try clearing the preferences once.

You can do so by the following 2 ways:

  • Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
  • Go to Edit > Preferences > General (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.

Let me know if this works for you.

Thanks,

Medha

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 10 suddenly not allowing Text

New Here ,
Feb 21, 2019

Copy link to clipboard

Copied

On Friday I was editing photos just fine. When I went to do another batch Monday, all of a sudden I could no longer add text to photos. No matter how big, small, font, text color, I can't get text to show up on my photos. It shows as a layer, but not on the actual photo. And it no longer shows the blinking cursor in the text box. Has anyone else had this issue?

I've spent my entire day trying to figure this out, and over three hours on chat only to be told they can't help me. I'm frustrated and irritated because I've wasted an entire day I could have been doing something else, like finding a new product to use. Please help...

Hello,

Please try clearing the preferences once.

You can do so by the following 2 ways:

  • Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
  • Go to Edit > Preferences > General (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.

Let me know if this works for you.

Thanks,

Medha

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2019 0
Adobe Employee ,
Feb 21, 2019

Copy link to clipboard

Copied

Hello,

Please try clearing the preferences once.

You can do so by the following 2 ways:

  • Press and hold Alt+Control+Shift (Mac: Option+Command+Shift) immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
  • Go to Edit > Preferences > General (Mac: Photoshop Elements > Preferences > General), click the Reset Preferences on next launch button, and then click OK. When you restart Adobe Photoshop Elements, all preferences are reset to default settings.

Let me know if this works for you.

Thanks,

Medha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2019 2
New Here ,
Feb 21, 2019

Copy link to clipboard

Copied

The first one worked! After I also tried the second, because apparently I wasn't holding the alt-ctr-shift fast enough after clicking on the Edit button! The first time I did it, it brought up a plug ins menu or something weird... So I tried the second one, that didn't work, tried the first one again and it worked!!!!

You are a GODSEND! Thank you so much!

Karen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2019 0
Adobe Employee ,
Feb 21, 2019

Copy link to clipboard

Copied

Happy to help you, Karen!

Regards,

Medha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2019 2