Elements 14 toolbar not correct in expert mode

New Here ,
Dec 07, 2020

Copy link to clipboard

Copied

Hi all,

 

I'm using Elements 14. Even though it is in Expert mode the toolbar on the left is in single file and goes down behind the bottom bar, so I can't see the rest of the tools. Please see screen shot.

 

I'm not sure how I did it but I somehow made a mistake by holding down a button on my keyboard and clicking on the toolbar, I think! And I don't know how to get it back to how it should be. I have even uninstalled and reinstalled the program but this has made no difference. Any help or advice will be much appreciated! 🙂

 

Thanks in advance

Mark

 

Mark5FE2_0-1607380078120.png

TOPICS
How to, Problem or error

Views

46

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Dec 07, 2020
Jeff Arola Adobe Community Professional , Dec 07, 2020
Go to Window>Reset Panels

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Dec 07, 2020

Copy link to clipboard

Copied

Go to Window>Reset Panels

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mark5FE2 AUTHOR LATEST
New Here ,
Dec 08, 2020

Copy link to clipboard

Copied

Perfect! So simple to correct but very frustrating when you don't know how. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more