Highlighted

Elements 15 can not get a connect to the NAS

Community Beginner ,
Jan 05, 2017

Copy link to clipboard

Copied

While I can see the NAS when trying to open it, no acces is possible, even as admin with the correct pasword for the NAS

that did work for ever with the old Elements 13 once changend

now you can do that but it does not work, what could be the problem ?

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 15 can not get a connect to the NAS

Community Beginner ,
Jan 05, 2017

Copy link to clipboard

Copied

While I can see the NAS when trying to open it, no acces is possible, even as admin with the correct pasword for the NAS

that did work for ever with the old Elements 13 once changend

now you can do that but it does not work, what could be the problem ?

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 05, 2017 1
Adobe Employee ,
Jan 05, 2017

Copy link to clipboard

Copied

Hi jang79477721,

Can you please provide the steps you are executing to access NAS drive? Is it not accessible only from the application or also not from the File Explorer?

And please post the screenshot of the error, if any, that comes up.

Also, if you are trying to import from NAS drive, alternatively you can open the NAS drive location, from where you wish to import, in File Explorer, select the files and drag and drop them to the Organizer.

Please get back with your responses for further assistance on this.

Thanks,

Arshla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2017 0
Community Beginner ,
Jan 05, 2017

Copy link to clipboard

Copied

hi

the NAS is not accessible only from the Elements application (not problem even with the old 13 version)

when restarting the PC and after clicking open files I can enter the NAS admin password (a window does pup up)

this I do only after a new start, later that possibility does not come,

so very strange,no access and when going to the NAS to open files but the password is only asked after a new start

seems that these changes (password) are not accepted somewhere and I can not find how to change that

this is the message in Dutch , sorry for that

it says that I do not have the rights to access the NAS, even after entering the NAS admin password this comes up

and dragging the files from the explorer to the organiser does not work

but I can open the picture in the application by a right click on the picture in the explorer and then clicking open by elements 15

and opening the application as administrator does not change anything

so any idea ?

thanks again

Jan

Van: "arshla jindal" <forums_noreply@adobe.com>

Aan: "Jan Goormans" <jan.goormans@telenet.be>

Verzonden: Vrijdag 6 januari 2017 05:55:36

Onderwerp: Elements 15 can not get a connect to the NAS

Elements 15 can not get a connect to the NAS

created by https://forums.adobe.com/people/arshla+jindal in Photoshop Elements - https://forums.adobe.com/message/9243374#9243374

Hi jang79477721,

Can you please provide the steps you are executing to access NAS drive? Is it not accessible only from the application or also not from the File Explorer?

And please post the screenshot of the error, if any, that comes up.

Also, if you are trying to import from NAS drive, alternatively you can open the NAS drive location, from where you wish to import, in File Explorer, select the files and drag and drop them to the Organizer.

Please get back with your responses for further assistance on this.

Thanks,

Arshla

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/9243374#9243374 and clicking ‘ Correct ’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/9243374#9243374

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop Elements by mailto:discussions-community-photoshop_elements@adobe-v8.hosted.jivesoftware.com or at https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=3347

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 .

This email was sent by Adobe Community because you are a registered user.

You may https://forums.adobe.com/unsubscribe.jspa?email=jan.goormans%40telenet.be&token=2c18c78c884d4062d4a... instantly from Adobe Community, or adjust email frequency in your https://forums.adobe.com/user-preferences!input.jspa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2017 0
Adobe Employee ,
Jan 05, 2017

Copy link to clipboard

Copied

Thanks a  lot for providing this information.

Please mention the source where you have purchased the application from ? Has it been purchased from Windows App Store ?

It would be helpful if you would mention your OS details.

Thanks,

Arshla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2017 0
Community Beginner ,
Jan 05, 2017

Copy link to clipboard

Copied

hi Arshla

yes, I bought in the Windows app store

operating system is Win 10 (64 bit)

the NAS is from Qnap

Jan

here the system info from the application:

Versie Adobe Photoshop Elements: 15.0 (20161122.winappstore.99737) x64

Besturingssysteem: Windows 10 64-bits

Versie: 10 of hoger

Systeemarchitectuur: Intel CPU-familie:6, Model:14, Stepping:3 met MMX, SSE-integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2

Aantal fysieke processors: 4

Snelheid processor: 3504 MHz

Ingebouwd geheugen: 32654 MB

Beschikbaar geheugen: 29143 MB

Hoeveelheid beschikbaar geheugen voor Photoshop Elements: 29392 MB

Geheugen in gebruik door Photoshop Elements: 70 %

Blokgrootte van afbeelding: 1024 kB

Niveaus voor afbeeldingscache: 6

Lettertypevoorvertoning: Normaal

TextComposer: Latijn

Scherm: 1

Grenzen: boven= 0, links= 0, onder= 1080, rechts= 1920

OpenGL-tekenen: Uitgeschakeld.

Type licentie: Onbekend

Serienummer: XXXX-XXXX-XXXX-XXXX-XXXX

Feature::Dummy Feature: OFF

Toepassingsmap: C:\Program Files\Adobe\Photoshop Elements 15\

Tijdelijk bestandspad: C:\Users\Andre\AppData\Local\Temp\

Werkgeheugen van Photoshop Elements heeft asynchrone I/O ingeschakeld

Werkvolume(s):

Start, 465,2G, 371,7G vrije schijfruimte

Map met vereiste plug-ins: C:\Program Files\Adobe\Photoshop Elements 15\Required\Plug-Ins\

Primaire map voor plug-ins: C:\Program Files\Adobe\Photoshop Elements 15\Plug-Ins\

Map voor extra plug-ins: niet ingesteld

Geïnstalleerde componenten:

ACE.dll ACE 2016/02/08-16:54:52 79.571024 79.571024

AdbePM.dll PatchMatch 0000/00/00-00:00:00 1. 1.

AdobeLinguistic.dll Adobe Linguisitc Library 9.0.0

AdobeOLS.dll Adobe Online Services 5.0

AdobeOwl.dll Adobe Owl 5.2.9

AdobePDFL.dll PDFL 2016/02/10-01:11:50 79.172107 79.172107

AdobeXMP.dll Adobe XMP Core 2016/02/13-01:11:19 79.158978 79.158978

AdobeXMPFiles.dll Adobe XMP Files 2016/02/13-01:11:19 79.158978 79.158978

adobe_caps.dll Adobe CAPS 9,0,0,5

AGM.dll AGM 2016/02/08-16:54:52 79.571024 79.571024

ahclient.dll AdobeHelp Dynamic Link Library 2.1.0.1

amtlib.dll AMTLib (64 Bit) 9.0.0.21 BuildVersion: 9.0; BuildDate: Mon Mar 9 2015 0:54:5) 1.000000

ARE.dll ARE 2016/02/08-16:54:52 79.571024 79.571024

AutoCropCore.dll SmartCrop 1.0.0.1

AXE8SharedExpat.dll AXE8SharedExpat 2015/12/09-01:10:22 79.569144 79.569144

AXEDOMCore.dll AXEDOMCore 2015/12/09-01:10:22 79.569144 79.569144

Bib.dll BIB 2016/02/08-16:54:52 79.571024 79.571024

BIBUtils.dll BIBUtils 2016/02/08-16:54:52 79.571024 79.571024

boost_date_time.dll photoshopdva 8.0.0

boost_signals.dll photoshopdva 8.0.0

boost_system.dll photoshopdva 8.0.0

boost_threads.dll photoshopdva 8.0.0

cast_api.dll Cast 1.0

CEMPod.dll Adobe Elements Live 13.1

cg.dll NVIDIA Cg Runtime 3.0.00007

cgGL.dll NVIDIA Cg Runtime 3.0.00007

CIT.dll Adobe CIT 2.1.0.1 2.1.0.1

CITThreading.dll Adobe CITThreading 2.1.0.1 2.1.0.1

CoolType.dll CoolType 2016/02/08-16:54:52 79.571024 79.571024

d3dcompiler_47.dll Microsoft® Windows® Operating System 6.3.9600.16384

dvaaudiodevice.dll photoshopdva 8.0.0

dvacore.dll photoshopdva 8.0.0

dvamarshal.dll photoshopdva 8.0.0

dvamediatypes.dll photoshopdva 8.0.0

dvametadata.dll photoshopdva 8.0.0

dvametadataapi.dll photoshopdva 8.0.0

dvametadataui.dll photoshopdva 8.0.0

dvaplayer.dll photoshopdva 8.0.0

dvatransport.dll photoshopdva 8.0.0

dvaui.dll photoshopdva 8.0.0

dvaunittesting.dll photoshopdva 8.0.0

dynamiclink.dll photoshopdva 8.0.0

ELiveConfigureClient.dll Adobe Elements Live 13.1

ems.dll Elements Organizer 15.0

ExtendScript.dll ExtendScript 2015/04/17-16:55:22 80.1017022 80.1017022

FaceDetector.dll FaceDetector 0000/00/00-00:00:00 2.0.1.1 2.0.1.1

icucnv40.dll International Components for Unicode 2014/10/31-16:52:45 Build gtlib_6.0.21339

icudt.dll International Components for Unicode 4, 6, 0, 0

icudt40.dll International Components for Unicode 2014/10/31-16:52:45 Build gtlib_6.0.21339

icuuc40.dll International Components for Unicode 2014/10/31-16:52:45 Build gtlib_6.0.21339

JP2KLib.dll JP2KLib 2015/12/12-01:07:20 79.260497 79.260497

libcef.dll Chromium Embedded Framework (CEF) Dynamic Link Library 3.2454.1331.g2d2ca9c

libeay32.dll The OpenSSL Toolkit 1.0.1p

libEGL.dll ANGLE libEGL Dynamic Link Library 2.1.0.6f0fd8c5457f

libGLESv2.dll ANGLE libGLESv2 Dynamic Link Library 2.1.0.6f0fd8c5457f

libifcoremd.dll Intel(r) Visual Fortran Compiler 10.0 (Update A)

libiomp5md.dll Intel(R) OpenMP* Runtime Library 5.0

libmmd.dll Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler 12.0

manta.dll Manta 1. 1.

mediacoreif.dll photoshopdva 8.0.0

MPS.dll MPS 2015/12/17-12:31:30 79.569495 79.569495

pdfsettings.dll Adobe PDFSettings 1.04

Photoshop.dll Adobe Photoshop Elements Editor 15.0

platform.DLL Adobe Help System 1, 0, 0, 1

Plugin.dll Adobe Photoshop Editor 16.1

PSArt.dll Adobe Photoshop Elements Editor 15.0

PSViews.dll Adobe Photoshop Elements Editor 15.0

ScCore.dll ScCore 2015/04/17-16:55:22 80.1017022 80.1017022

seledit.dll Seledit 1.0

ssleay32.dll The OpenSSL Toolkit 1.0.1p

svml_dispmd.dll Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler 12.0

tbb.dll Intel(R) Threading Building Blocks for Windows 4, 3, 2015, 0408

updaternotifications.dll Adobe Updater Notifications Library 9.0.0.3 (BuildVersion: 1.0; BuildDate: BUILDDATETIME) 9.0.0.3

updatersingleproduct.dll Adobe Updater Single Product Library 8.0.0.19 (BuildVersion: 1.0; BuildDate: BUILDDATETIME) 8.0.0.19

VulcanControl.dll Vulcan Application Control Library 5.2.0.35

VulcanMessage5.dll Vulcan Message Library 5.2.0.35

widevinecdmadapter.dll Widevine Content Decryption Module Adapter 45.0.2454.101

WRServices.dll WRServices Fri Jul 31 2015 07:50:10 Build 0.21834 0.21834

Vereiste plug-ins:

Afbeelding rechttrekken 12.0.1

Afbeelding rechttrekken en uitsnijden 12.0.1

Andere wolken 16.1 (2015.1 x001 x003)

Arcering 16.1

Automatisch verdelen 12.0.1

Automatische schokreductie 15.0

Basreliëf 16.1

Beeldroman 13.0

BMP 15.0

Bol 15.0

Camera Raw 9.7

Camera Raw-filter 9.7

Cameravervorming corrigeren 15.0

Chroom 16.1

CompuServe GIF 15.0

Conté crayon 16.1

Craquelure 16.1

Diepte geven 15.0

Donkere lijnen 16.1

Droog penseel 16.1

FastCore Routines 16.1 (2015.1 x001 x003)

Filigraan 16.1

Filmkorrel 16.1

Filter Figuurpakket 16.1 (2015.1 x001 x003)

Filter Foto's uitsnijden en rechttrekken 15.0

Filtergalerie 16.1

Fotokopie 16.1

Fresco 16.1

Geaccentueerde randen 16.1

Gebrandschilderd glas 16.1

Gemiddeld 16.1 (2015.1 x001 x003)

Gescheurde randen 16.1

Gezichtskenmerken aanpassen 15.0

Gips 16.1

Glas 16.1

Gloed onscherp 16.1

Golf 15.0

Grafische pen 16.1

Halftoonraster 16.1

Hoeklijn 16.1

Houtskool 16.1

Inktomtrek 16.1

Kleur halftoon 15.0

Kleurpotlood 16.1

Klodder 16.1

Kneep 15.0

Knipsel 16.1

Korrel 16.1

Krijt en houtskool 16.1

Kristal 15.0

Kronkel 15.0

Lappendeken 16.1

Matlab-bewerking 16.1 (2015.1 x001 x003)

Mezzotint 15.0

MMXCore-routines 16.1 (2015.1 x001 x003)

Mozaïektegels 16.1

Neon gloed 16.1

Oceaanrimpel 16.1

Ondersteuning van meerdere processors 16.1 (2015.1 x001 x003)

OnEdge 1, 0, 0, 1

Oplichtende rand 16.1

Opslaan voor web 15.0

Paletmes 16.1

Pen en inkt 13.0

Pixar 16.1 (2015.1 x001 x003)

Plastic 16.1

PNG 15.0

Pointilleren 15.0

Poolcoördinaten 15.0

Posterranden 16.1

Postpapier 16.1

Radiaal vaag 15.0

Rimpel 15.0

Ruw pastel 16.1

Schokreductie 15.0

Schuin 15.0

Scriptondersteuning 16.1

Slim vervagen 15.0

Solarisatie 16.1 (2015.1 x001 x003)

Spetters 16.1

Spons 16.1

Sproeilijn 16.1

Stempel 16.1

Stripverhaal 13.0

Structuurmaker 16.1

Sumi-e 16.1

Tegels 15.0

Uitvloeien 15.0

Vage lens 16.1

Verplaatsen 15.0

Vezels 15.0

Vlek 16.1

Voorbewerking 16.1

Waterkleur 16.1

Watermerk lezen 4.0

Waterpapier 16.1

WIA-ondersteuning 16.1 (2015.1 x001 x003)

Wind 15.0

Wolken 16.1 (2015.1 x001 x003)

ZigZag 15.0

Zon 15.0

Optionele plug-ins en plug-ins van derden: GEEN

Niet geladen insteekmodules: GEEN

Geïnstalleerde TWAIN-apparaten: GEEN

Van: "arshla jindal" <forums_noreply@adobe.com>

Aan: "Jan Goormans" <jan.goormans@telenet.be>

Verzonden: Vrijdag 6 januari 2017 08:17:37

Onderwerp: Elements 15 can not get a connect to the NAS

Elements 15 can not get a connect to the NAS

created by https://forums.adobe.com/people/arshla+jindal in Photoshop Elements - https://forums.adobe.com/message/9243470#9243470

Thanks a lot for providing this information.

Please mention the source where you have purchased the application from ? Has it been purchased from Windows App Store ?

It would be helpful if you would mention your OS details.

Thanks,

Arshla

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/9243470#9243470 and clicking ‘ Correct ’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/9243470#9243470

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop Elements by mailto:discussions-community-photoshop_elements@adobe-v8.hosted.jivesoftware.com or at https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=3347

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 .

This email was sent by Adobe Community because you are a registered user.

You may https://forums.adobe.com/unsubscribe.jspa?email=jan.goormans%40telenet.be&token=2c18c78c884d4062d4a... instantly from Adobe Community, or adjust email frequency in your https://forums.adobe.com/user-preferences!input.jspa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2017 0
Adobe Employee ,
Jan 06, 2017

Copy link to clipboard

Copied

Jan,

We are working with Microsoft for resolving this issue. The issue is from OS end and Microsoft will provide a fix for this.

We shall let you know once the fix is available.

Thanks,

Arshla

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2017 0
Community Beginner ,
Jan 19, 2017

Copy link to clipboard

Copied

he Arshla

any news about a fix ?

thanks

Jan

Van: "arshla jindal" <forums_noreply@adobe.com>

Aan: "Jan Goormans" <jan.goormans@telenet.be>

Verzonden: Vrijdag 6 januari 2017 09:36:45

Onderwerp: Elements 15 can not get a connect to the NAS

Elements 15 can not get a connect to the NAS

created by https://forums.adobe.com/people/arshla+jindal in Photoshop Elements - https://forums.adobe.com/message/9243608#9243608

Jan,

We are working with Microsoft for resolving this issue. The issue is from OS end and Microsoft will provide a fix for this.

We shall let you know once the fix is available.

Thanks,

Arshla

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/9243608#9243608 and clicking ‘ Correct ’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/9243608#9243608

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop Elements by mailto:discussions-community-photoshop_elements@adobe-v8.hosted.jivesoftware.com or at https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=3347

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 .

This email was sent by Adobe Community because you are a registered user.

You may https://forums.adobe.com/unsubscribe.jspa?email=jan.goormans%40telenet.be&token=2c18c78c884d4062d4a... instantly from Adobe Community, or adjust email frequency in your https://forums.adobe.com/user-preferences!input.jspa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2017 0
Community Beginner ,
Jan 26, 2017

Copy link to clipboard

Copied

he Arshla,

any news about that fix,

or do you think it is better that I ask Paypal to get my money back ?

thanks

Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2017 0
Community Beginner ,
Feb 12, 2017

Copy link to clipboard

Copied

Ah... I have been grappling with the same issue for several weeks.  I bought the app for my wife before Christmas.  First, it took a couple weeks to get the app properly downloaded and installed from the Microsoft store and now for past few weeks, the Adobe Elements 15 organizer will just kill the connection to my QNAP TS-470 Pro completely.  Worst case, I have to forcefully shut down my PC.  I have a brand new HP OMEN with a CORE I7-6700k and 32GB RAM. 

Should I open a case with Microsoft if this seems to be a Microsoft issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2017 0
Community Beginner ,
Feb 26, 2017

Copy link to clipboard

Copied

Is there any word on the fix?  I have now owned this software for two months and still cannot really use it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2017 0
Community Beginner ,
Mar 04, 2017

Copy link to clipboard

Copied

Any news? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2017 0
Community Beginner ,
Aug 26, 2017

Copy link to clipboard

Copied

Any update? 

In January, you wrote "We are working with Microsoft for resolving this issue. The issue is from OS end and Microsoft will provide a fix for this."  The Fall Creators update was released but Adobe Photoshop Elements 15 from the Windows Store still cannot connect to my NAS, exactly as jang79477721 described above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2017 0
New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

I fixed a stubborn networking issue and hopefully someone else can benefit from all the frustration I have experienced over the last few days.

Some background. This was a workgroup network not a domain client/server.  Also, Windows HomeGroup wizards were not used - just accounts and passwords.  I have five NAS boxes for storage and backup. These NAS boxes use CIFS or SMB file systems. IP address are assigned through DHCP. It is a very simple yet secure workgroup net. Everything was OK then it hit the fan.

I installed a new router after the old one failed. I powered down the entire network, cabled up and configured the new router. On my old Vista notebook PC all five NAS devices were OK. In Vista, Windows Explorer, I could access all the folders and files on all the NAS boxes.

However on all the other systems, Windows 7 or Windows 8, I would get errors. In Windows Explorer I could see "\\MyNAS\Share\" but cannot navigate to it. 

I would get an error:

"\\MyNAS\Share\ is not accessible. You might not have permission to use this network resource. The specified network name is no longer available."

Or

"Error code: 0x80070035 The network path was not found"

Another symptom of the error: I could not access the NAS admin pages through Internet Explorer on the Win 7 or 8 systems.

I spent days trying all the fixes proposed in ALL the online search results, including many and various registry hacks, security policy changes, Windows Credential Manager changes, anti-virus and firewall removal, clearing and reregistering DHCP and DNS caches, Router and NAS reconfiguration and permissions, updating drivers and firmware, various command line tools such as ipconfig, netsh, hosts file modifications, reinstalling the TCP-IP stack, etc., etc. and ad-nauseam.

The most popular suggestion by far was Network security: LAN Manager authentication level - change the authentication level to Send LM & NTLM - use NTLMv2 session security if negotiated (or the corresponding Registry Hack).

SEO Services Brampton

None of it worked.  After much trial and error, finally, the only thing that worked for my situation:

1) Network and Sharing Center - Change Advanced Sharing Settings

Turn everything to OFF on all profiles and options - Save changes and close

Then

2) Device Manager - Network Adapters - Uninstall Ethernet and Wireless adapters - Action, Scan for Hardware Changes to reinstall these devices and close Device Manger.

Then

3) Network and Sharing Center - Change Advanced Sharing Settings - Turn everything to ON for all profiles and options - Save changes and close.

 

NAS shares now work properly and I can access the NAS admin configuration pages.

Now you can restrict some access by setting some of the Advanced sharing settings.

So simple and easy after all...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0