Highlighted

Elements 15: floating images open extremely small in the editor

May 13, 2018

Copy to clipboard

Copied

All my images open extremely small in the editor in expert mode if preferences set to ​“allow floating documents in expert mode”  regardless of file type. They open as they should when images are tabbed. I have reset the preference file and tried all the suggestions I can find in forums. It appears this or similar problem has occured in other versions.

The photo opens as a very tiny square in upper left hand corner of workspace. If I select any mode but expert, it reverts to the correct size, but if I select Expert mode, it reverts back to small square image. ”fit to screen” view pixelates the picture significantly and cannot be worked With. The image immediately enlarges to correct size if I click “default layout” in the layout optio s in the tool bin at bottom of screen.

Have bern using program since Christmas fine and this did not occur until about 1 week ago. This is a significant issue impacting Elements 15 funtionality significantly. Does anyone have a solution? About ready to scrap Elements and find editor that will allow me to work with my photos.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 15: floating images open extremely small in the editor

May 13, 2018

Copy to clipboard

Copied

All my images open extremely small in the editor in expert mode if preferences set to ​“allow floating documents in expert mode”  regardless of file type. They open as they should when images are tabbed. I have reset the preference file and tried all the suggestions I can find in forums. It appears this or similar problem has occured in other versions.

The photo opens as a very tiny square in upper left hand corner of workspace. If I select any mode but expert, it reverts to the correct size, but if I select Expert mode, it reverts back to small square image. ”fit to screen” view pixelates the picture significantly and cannot be worked With. The image immediately enlarges to correct size if I click “default layout” in the layout optio s in the tool bin at bottom of screen.

Have bern using program since Christmas fine and this did not occur until about 1 week ago. This is a significant issue impacting Elements 15 funtionality significantly. Does anyone have a solution? About ready to scrap Elements and find editor that will allow me to work with my photos.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 13, 2018

Copy to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2018

Copy to clipboard

Copied

this appears to be the issue and I did just get a windows 10 update, however the above issue does not have a solution associated with it so the question is not answered. I assume Adobe will be attempting some sort of fix soon?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 13, 2018

Copy to clipboard

Copied

Mrbeags  wrote

this appears to be the issue and I did just get a windows 10 update, however the above issue does not have a solution associated with it so the question is not answered. I assume Adobe will be attempting some sort of fix soon?

I am just another user like you, but from my experience, the steps to solve the problem are:

- To make Adobe aware of the problem. Either here or in the feedback forum.

- The reports should lead to reproducible behaviour and enough details. A common case is when several or many bug reports are published in this U2U forum result in a formal and detailed bug report on the feedback forum.

- Posts in this forum are read by members of the Elements team in India, but the reports in the feedback forum have greater weight to prioritize the issue, especially if many users add their votes to a bug report or a feature request.

- The technical solution may be simple or not, or may depend on actions from the OS provider (Apple or Microsoft, Google for the maps...)

- Once the technical solution is ready, either an update is issued (only for the current version) or integrated in the future yearly (not free) version. That depends on the impact of the issue: many users, loss of functionality. Since you don't get more than a free update between two versions, it also depends on how many bugs or new features will be solved by the update.

In this case, I have not yet seen a feedback from Adobe. For other issues coming from the last Windows update, they have acknowledged the issue and told that they are working on it... The more users will help define the problem and vote in the feedback forum, the soonest the solution will be.

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2018

Copy to clipboard

Copied

Thank you for information. Will look for a fix

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2018

Copy to clipboard

Copied

I have the same issue after Windows upgrade. For me the big issue with this is when you are opening dozens of images at once. Major inconvenience.

I have found a "workaround"

Drag the images you need to open into Photoshop Elements. They will open on the upper left - very small.

In Expert mode click on the "layout", and select "all floating". All of the images will resize and move to the normal spot like before.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 21, 2018

Copy to clipboard

Copied

greggv13869558  wrote

I have the same issue after Windows upgrade. For me the big issue with this is when you are opening dozens of images at once. Major inconvenience.

I have found a "workaround"

Drag the images you need to open into Photoshop Elements. They will open on the upper left - very small.

In Expert mode click on the "layout", and select "all floating". All of the images will resize and move to the normal spot like before.

Thanks, that will also be useful when opening a batch of files from the organizer at the same time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2018

Copy to clipboard

Copied

There are a couple of problems with this workaround.

     1. If you have photos that are already opened and then open new photos, when you switch to "all floating" it also floats the already opened photos and makes them and mixes them in with the new as well. Then you have to rearrange the photos to move the previous photos where they were. The only way to avoid this is minimizing the opened photos before you open new ones. This leads to the next problem.

     2. When the new photos are floating, if you have more than 4 photos opened and floating, they cover the lower editing bar which means you then have to rearrange the photos to uncover the lower editing bar.

So, this means more time to rearrange photos on the screen that wasn't needed before.

Does anyone know how to keep the photos just in the work screen so they don't cover the editing bar?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2018

Copy to clipboard

Copied

I just right click the tiny image and select Fit on Screen. It beats enlarging "manually." (This happened to me with a Windows 10 update too.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 10, 2018

Copy to clipboard

Copied

I just tried to keep the Ctrl key pressed while opening files:

Most of the time, the file opens ok in the normal floating window.

That's the best solution for me.

Tested with:

- Open

- Open recently used files

- Open in the editor from the organizer (even several files)

Note, keep the Ctrl key pressed until the files are totally opened.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2018

Copy to clipboard

Copied

(This is using Acrobat Photoshop Elements 2018)  To get rid of the floating window> 

1. Click EDIT,

2. Select PREFERENCES,

3. Select GENERAL

4. Uncheck "Allow Floating Documents in Expert Mode"

5. Click OK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 10, 2018

Copy to clipboard

Copied

EMT_RR  wrote

(This is using Acrobat Photoshop Elements 2018)  To get rid of the floating window> 

1. Click EDIT,

2. Select PREFERENCES,

3. Select GENERAL

4. Uncheck "Allow Floating Documents in Expert Mode"

5. Click OK

Acrobat ????

The steps you are showing are to disable floating windows preferences, and people used to that option won't accept to do that. That would change their workflow too much.

So, you are left with the two less cumbersome workarounds described above:

- keeping the shift key pressed,

- or clicking on the layout button on the bottom bar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...