Highlighted

ELEMENTS 15 not talking to new printer

New Here ,
Feb 29, 2020

Copy link to clipboard

Copied

I just bought an HP OFFICEJET PRO 8028 printer to go with my HP ENVY laptop, using Windows 10.  I can print from my word processing programs but when I try to use ELEMENTS 15, here's what happens... I open a picture, edit it some, and then open the menu and select print (or do control P).  The cursor scrolls for a few seconds, scrolls again, and then closes, having no sign from the new printer that any command has been sent.  I have been told by the local GEEK SQUAD to uninstall and re-install my ELEMENTS 15.  I'm looking for a second opinion on that idea, or any other idea I can do to make the two units work together.

With Elements 15 running, try pressing ctl-k, then click the Reset Preferences on next launch button.

TOPICS
Problem or error

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ELEMENTS 15 not talking to new printer

New Here ,
Feb 29, 2020

Copy link to clipboard

Copied

I just bought an HP OFFICEJET PRO 8028 printer to go with my HP ENVY laptop, using Windows 10.  I can print from my word processing programs but when I try to use ELEMENTS 15, here's what happens... I open a picture, edit it some, and then open the menu and select print (or do control P).  The cursor scrolls for a few seconds, scrolls again, and then closes, having no sign from the new printer that any command has been sent.  I have been told by the local GEEK SQUAD to uninstall and re-install my ELEMENTS 15.  I'm looking for a second opinion on that idea, or any other idea I can do to make the two units work together.

With Elements 15 running, try pressing ctl-k, then click the Reset Preferences on next launch button.

TOPICS
Problem or error

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 29, 2020 0
Enthusiast ,
Feb 29, 2020

Copy link to clipboard

Copied

With Elements 15 running, try pressing ctl-k, then click the Reset Preferences on next launch button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 0
New Here ,
Feb 29, 2020

Copy link to clipboard

Copied

Thank you ... that took care of it! Much appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 0