Highlighted

Elements 15 Organizer crashes when importing photos

New Here ,
Oct 28, 2017

Copy link to clipboard

Copied

I have removed and installed the program several times, have removed the Lavasoft dll's and have reviewed the Event logs, they are as follows:

Log Name:      Application

Source:        Application Error

Date:          10/28/2017 3:49:09 PM

Event ID:      1000

Task Category: (100)

Level:         Error

Keywords:      Classic

User:          N/A

Computer:      HomePC

Description:

Faulting application name: PhotoshopElementsOrganizer.exe, version: 15.0.0.0, time stamp: 0x57cd427e

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x0000000000000000

Faulting process id: 0x27f4

Faulting application start time: 0x01d350362ae35144

Faulting application path: C:\Program Files\Adobe\Elements 15 Organizer\PhotoshopElementsOrganizer.exe

Faulting module path: unknown

Report Id: adb486c7-8854-49db-8f5f-81819ffe8900

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Application Error" />

    <EventID Qualifiers="0">1000</EventID>

    <Level>2</Level>

    <Task>100</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2017-10-28T21:49:09.548526700Z" />

    <EventRecordID>4352</EventRecordID>

    <Channel>Application</Channel>

    <Computer>HomePC</Computer>

    <Security />

  </System>

  <EventData>

    <Data>PhotoshopElementsOrganizer.exe</Data>

    <Data>15.0.0.0</Data>

    <Data>57cd427e</Data>

    <Data>unknown</Data>

    <Data>0.0.0.0</Data>

    <Data>00000000</Data>

    <Data>c0000005</Data>

    <Data>0000000000000000</Data>

    <Data>27f4</Data>

    <Data>01d350362ae35144</Data>

    <Data>C:\Program Files\Adobe\Elements 15 Organizer\PhotoshopElementsOrganizer.exe</Data>

    <Data>unknown</Data>

    <Data>adb486c7-8854-49db-8f5f-81819ffe8900</Data>

    <Data>

    </Data>

    <Data>

    </Data>

  </EventData>

</Event>

I am running Win 10 upgraded from Win 8.1

What can I do to get this running?

Views

293

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 15 Organizer crashes when importing photos

New Here ,
Oct 28, 2017

Copy link to clipboard

Copied

I have removed and installed the program several times, have removed the Lavasoft dll's and have reviewed the Event logs, they are as follows:

Log Name:      Application

Source:        Application Error

Date:          10/28/2017 3:49:09 PM

Event ID:      1000

Task Category: (100)

Level:         Error

Keywords:      Classic

User:          N/A

Computer:      HomePC

Description:

Faulting application name: PhotoshopElementsOrganizer.exe, version: 15.0.0.0, time stamp: 0x57cd427e

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x0000000000000000

Faulting process id: 0x27f4

Faulting application start time: 0x01d350362ae35144

Faulting application path: C:\Program Files\Adobe\Elements 15 Organizer\PhotoshopElementsOrganizer.exe

Faulting module path: unknown

Report Id: adb486c7-8854-49db-8f5f-81819ffe8900

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Application Error" />

    <EventID Qualifiers="0">1000</EventID>

    <Level>2</Level>

    <Task>100</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2017-10-28T21:49:09.548526700Z" />

    <EventRecordID>4352</EventRecordID>

    <Channel>Application</Channel>

    <Computer>HomePC</Computer>

    <Security />

  </System>

  <EventData>

    <Data>PhotoshopElementsOrganizer.exe</Data>

    <Data>15.0.0.0</Data>

    <Data>57cd427e</Data>

    <Data>unknown</Data>

    <Data>0.0.0.0</Data>

    <Data>00000000</Data>

    <Data>c0000005</Data>

    <Data>0000000000000000</Data>

    <Data>27f4</Data>

    <Data>01d350362ae35144</Data>

    <Data>C:\Program Files\Adobe\Elements 15 Organizer\PhotoshopElementsOrganizer.exe</Data>

    <Data>unknown</Data>

    <Data>adb486c7-8854-49db-8f5f-81819ffe8900</Data>

    <Data>

    </Data>

    <Data>

    </Data>

  </EventData>

</Event>

I am running Win 10 upgraded from Win 8.1

What can I do to get this running?

Views

294

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2017 0
Adobe Employee ,
Oct 30, 2017

Copy link to clipboard

Copied

Does your import batch consists of video files as well?

If yes, please try skipping them once and see if Elements Organizer still crashes.

Thanks,
Anwesha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I have a similar issue and have spent a lot of time searching the forum for answers, but am super frustrated.

A little history:

  • Windows 10 user up-to-date
  • PSE 15 organizer

On Sunday, I used the organizer and had no issues. On Monday, I started an import of media from my card reader and left the room. Later, when I came back, it had crashed. However, as seen in Windows Explorer, it did import all the media from the card reader to my hard drive. Now, every time I try to open organizer, it tells me Files Ready for Import: New files have been downloaded from device(s) since last launch of Elements Organizer. Elements Organizer will now import these files into catelog. When finished do you want to show only the new files in Media Browser? I've tried both yes and no, the answere selection doesn't matter, because after an aswer is selected it goes like it will import and then crashes. There is a stop button on the import screen, but it crashes before I can even select it. 

 

Below is the event viewer.

 

Faulting application name: PhotoshopElementsOrganizer.exe, version: 15.0.0.0, time stamp: 0x57cd427e
Faulting module name: dvacore.dll, version: 8.0.0.0, time stamp: 0x535f7b2c
Exception code: 0xc0000005
Fault offset: 0x000000000003e292
Faulting process id: 0x31fc
Faulting application start time: 0x01d676af8c596f9a
Faulting application path: C:\Program Files\Adobe\Elements 15 Organizer\PhotoshopElementsOrganizer.exe
Faulting module path: C:\Program Files\Adobe\Elements 15 Organizer\dvacore.dll
Report Id: d2c87c89-38d8-4936-99e3-46d19874c2b1
Faulting package full name:
Faulting package-relative application ID:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Oh and yes, there is one video file in the batch. However, I can't skip it the import screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0