Highlighted

Elements 15 - user interface unreadable due to tiny text.

New Here ,
Nov 23, 2016

Copy link to clipboard

Copied

Just bought Elements 15 for my new laptop running Windows 10, and I can't read the user interface because the text is far too small, as well as the icons and the display. I didn't have this problem with Elements 14 on my old laptop. Looked in Preferences for some place to customize this but no luck. HELP!

Views

609

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 15 - user interface unreadable due to tiny text.

New Here ,
Nov 23, 2016

Copy link to clipboard

Copied

Just bought Elements 15 for my new laptop running Windows 10, and I can't read the user interface because the text is far too small, as well as the icons and the display. I didn't have this problem with Elements 14 on my old laptop. Looked in Preferences for some place to customize this but no luck. HELP!

Views

610

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 23, 2016 0
LEGEND ,
Nov 23, 2016

Copy link to clipboard

Copied

Options for HiDpi displays are available in the Editor on Windows. There are three possible settings

Automatic

Small 100%

Large 200%

On Windows go to Edit >> Preferences to change. See my image. After changing settings you must click OK, close the editor and re-launch the software again for the settings to take effect.

PSE13hiDPI.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2016 2
New Here ,
Jun 06, 2017

Copy link to clipboard

Copied

This did not make the icon display larger that I can see.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 0
Adobe Community Professional ,
Jun 06, 2017

Copy link to clipboard

Copied

louise7801968  wrote

This did not make the icon display larger that I can see.

The icon display?

Then you are speaking about the organizer, not the editor.

The setting above is only for the editor (you can choose 200% or automatic).

For the organizer, the size of menu text and icons is not changed via Elements, it has to be changed from Windows 10.

You right click on an empty point of your desktop, choose the display settings and in the dialog, you get an option to change the text size under 'scaling' (can't post a screenshot, I am on a French version).

Most user choose a setting like 125 or 150 % which is perfect for the organizer and also applies to other applications (generally a good thing). The Windows setting does not change the display of the editor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 0
New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

I don't get the "high density displays" part of this, but it's still tiny... 😖 can't use it if I can't read it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2020 0