Highlighted

Elements 2018 Organizer: Freezes and NonFunctional after using Search

New Here ,
Jun 01, 2019

Copy link to clipboard

Copied

I have the latest updates, I have reset my computer several times. Elements 2018 Organizer completely freezes when I search.

I search on a date (I have tried various dates to see if one works better than another, it doesn't.). The program then displays items from my search.

Before: The 2018 software it requires required me to click an extra tab to get to get to the 'grid'. Once in the 'grid' I was then able to sort, label, manipulate, etc...

Now: I am still required to click the 'grid' tab, but then everything stops working. I can't scroll, I can't open a photo much less do something with it, if Ihit the back button nothing happens.

Task manager shows that the software is doing something but not utilizing ALL resources. Restarting results in a repeat of failure.

Sometimes a little popup says "Wait", but waiting does nothing. Currently I have been waiting over an hour, still frozen.

Views

194

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 2018 Organizer: Freezes and NonFunctional after using Search

New Here ,
Jun 01, 2019

Copy link to clipboard

Copied

I have the latest updates, I have reset my computer several times. Elements 2018 Organizer completely freezes when I search.

I search on a date (I have tried various dates to see if one works better than another, it doesn't.). The program then displays items from my search.

Before: The 2018 software it requires required me to click an extra tab to get to get to the 'grid'. Once in the 'grid' I was then able to sort, label, manipulate, etc...

Now: I am still required to click the 'grid' tab, but then everything stops working. I can't scroll, I can't open a photo much less do something with it, if Ihit the back button nothing happens.

Task manager shows that the software is doing something but not utilizing ALL resources. Restarting results in a repeat of failure.

Sometimes a little popup says "Wait", but waiting does nothing. Currently I have been waiting over an hour, still frozen.

Views

195

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 01, 2019 0
Adobe Community Professional ,
Jun 01, 2019

Copy link to clipboard

Copied

How much CPU activity is showing for the Organizer in Task Manager?  How many photos does your search reveal for display?  How large is your catalog?  Is any auto-analysis being performed?  If so, try turning auto-analysis off and see what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2019 0
New Here ,
Jun 01, 2019

Copy link to clipboard

Copied

Total computer CPU 6-7% on average but varies. CPU usage by Adobe varies but mostly less than 2%, haven't seen more than 24%.

I can't get to the search reveal number of photos but it is less than 300 photos.

My entire database catalog is somewhere less than 200,000 photos. Is there a limit to how many photos can be organized? I probably have lots I could delete, but never considered it may be an issue. Is it an issue?

With respect to auto-analysis, I had previously turned that off but can't find the option now on the menus available. There is a media analysis that is currently disabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2019 0
New Here ,
Jun 01, 2019

Copy link to clipboard

Copied

Also, the last day that I can say it was working was 05/28/2019.  Not sure if something changed between then and now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2019 0
Adobe Community Professional ,
Jun 01, 2019

Copy link to clipboard

Copied

You have a very large catalog.  AFAIK, Adobe has never suggested that there is a maximum limit for media files.  My main catalog contains about 160k media files and while there is definitely a slowdown when loading the catalog and during certain other functions compared to a smaller catalog, I don't think I have seen your issue before.

Here are a couple of other things to try.  Repair and optimize the catalog.  Even if it says that no errors were found, do the repair anyway.

Also, although you have waited more than an hour, clearly the Organizer is doing "something".  If the repair and optimize doesn't work, try leaving the program overnight and see what happens.

Also, the last day that I can say it was working was 05/28/2019.  Not sure if something changed between then and now.

There has been a Windows update rolled out over the past couple of days.  Don't know whether that may have affected something.  Maybe look at your Windows Update history to see whether any update coincides with the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2019 0
New Here ,
Jun 02, 2019

Copy link to clipboard

Copied

So I repaired and optimized, restarted my computer, and the problem still exists.

Last Windows update was 05/21/19.

Unfortunately, the problem is the same.

Any other ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2019 0
Adobe Community Professional ,
Jun 02, 2019

Copy link to clipboard

Copied

Any other ideas?

Uninstall-reinstall.  Delete preferences on uninstall.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2019 0
New Here ,
Jun 02, 2019

Copy link to clipboard

Copied

Uninstall-reinstall.  Delete preferences on uninstall. Done.

Unfortunately that did not fix the problem. I did not look for updates. This is what I now have (see below), but this didn't work.

Also, the software has other problems. When I use Instant Fix, my screen frozen again. Using the back button brings up a pop-up menu that looks like it may be the one to import things into the software. It does seem to save the edits, as when I log out and log back in they are there.

Also, this is not really a speed issue. It doesn't seem like the software is having a hard time finding things I search for or performing the edits. That happens just as fast as before. The real issue is that I can't do anything with the items in my search, and I have to restart the software if I want to do anything.

The exact number of my media files is 166,307. I could delete some, but I doubt it would help.

Any other ideas?

Elements Organizer 16.0.0.0

Core Version: 16.0 (20170902.m.113423)

Language Version: 16.0 (20170902.m.113423)

Current Catalog:

Catalog Name: Strauss Pictures

Catalog Location: C:\ProgramData\Adobe\Elements Organizer\Catalogs\Strauss Pictures\

Catalog Size: 835.9MB

Catalog Cache Size: 1.7GB

System:

Operating System Name: Windows 10

Operating System Version: 10.0

System Architecture: Intel CPU Family:6 Model:14 Stepping:9 with MMX, SSE Integer, SSE FP, SSE2

Built-in Memory: 15.9GB

Free Memory: 10.2GB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2019 0