Elements 2018 - "Open With" in Explorer, opens the program, but doesn't load image file

New Here ,
Aug 14, 2020 Aug 14, 2020

Copy link to clipboard

Copied

In Windows 7 Explorer

Right Mouse Click on image file

Select "Open with"

Select "Adobe Photoshop Elements 2018"

Elements loads

NO IMAGE appears within Elements

 

Loading an image file requires opening via the Elements File Menu, or dragging a file from Explorer, into the Elements window.

"Open with" used to work very well for PG, PDF, DNG, etc.

No idea what made it malfunction.


Thanks for your assistance.
Demian

TOPICS
Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

Try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

LATEST

Hi Greg:

 

Thanks for respnding to my request.

 

Why do you think resetting the Preferences would make any difference?

I looks like none of the customizable settings actualy relate to the "Open With" setting.

In case I missed a setting that did relate, it would make sense only to reset that particular item, not all preferences.

What do you think?

 

Thanks for your help.

 

Demian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines