Highlighted

Elements 2018 resets all settings every time it opens

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

I use Elements for drawing purposes. I've been using it for years and I have no idea what's changed, but recently it's begun essentially going back to 'factory defaults' every time I open it. I always leave it in Expert and I have it set so it retains my preferences on launch (it'll keep my colors, brushes, etc) but now, it's opening in Guided with colors #ffffff and #000000, no layer dialog, all my brushes reset, and in Guided mode. It's acting like I just installed it and am opening it for the first time, but I have no idea how to fix it or why it happened.

 

Thanks in advance for any help!

TOPICS
Bug, Performance, Problem or error, Windows

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 2018 resets all settings every time it opens

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

I use Elements for drawing purposes. I've been using it for years and I have no idea what's changed, but recently it's begun essentially going back to 'factory defaults' every time I open it. I always leave it in Expert and I have it set so it retains my preferences on launch (it'll keep my colors, brushes, etc) but now, it's opening in Guided with colors #ffffff and #000000, no layer dialog, all my brushes reset, and in Guided mode. It's acting like I just installed it and am opening it for the first time, but I have no idea how to fix it or why it happened.

 

Thanks in advance for any help!

TOPICS
Bug, Performance, Problem or error, Windows

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 09, 2020 0
Phinny LATEST
Enthusiast ,
Jan 09, 2020

Copy link to clipboard

Copied

That's got to be smarting pretty good, Captain.  Try this and it's just a wild guess.  Go to Preferences > General in your Edit menu and choose, Reset preferences on next lauch.  Then relaunch and immediately exit the program.  Next, right click on Adobe Photoshop Elements 2018 inside C:\Program Files\ Adobe folder and choose Run as administrator.  Set your brushes, colors, etc the way you like them in expert mode again and see if they're remembered on next launch.  Note: You won't need to run as administrator on subsequent launches. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0