Highlighted

Elements 2019 Activation Issue

New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Recently I bought Elements 2019. It seems my Activation status is randomly lost when using the program. One day no problem, then say a few minutes later I get the General Cannot activate check your internet connection. Very frustrating.

Things I can assure you:

My computers clock is accurate

My internet connection is robust.

VPN is not used

Some guidance would be appreciated. Thanks

Hey Dale,

Could you please help me with the below information:

1) What OS platform are you using?

2) Are you trying to install both PRE and PSE, or just one of these products?

3) Have you tried the serial number on some other machine?

4) A screenshot of the error would be helpful.

Also can you try to clean your host file, in case if you are using Windows machine:

Steps to clean your host file:

1) Go to location: C:\Windows\System32\drivers\etc

2) Check for host file, open it in administrator mode.

3) Delete any entry that is related to Adobe.com

4) Try the activation again.

Thanks,

Vipin

Views

287

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 2019 Activation Issue

New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Recently I bought Elements 2019. It seems my Activation status is randomly lost when using the program. One day no problem, then say a few minutes later I get the General Cannot activate check your internet connection. Very frustrating.

Things I can assure you:

My computers clock is accurate

My internet connection is robust.

VPN is not used

Some guidance would be appreciated. Thanks

Hey Dale,

Could you please help me with the below information:

1) What OS platform are you using?

2) Are you trying to install both PRE and PSE, or just one of these products?

3) Have you tried the serial number on some other machine?

4) A screenshot of the error would be helpful.

Also can you try to clean your host file, in case if you are using Windows machine:

Steps to clean your host file:

1) Go to location: C:\Windows\System32\drivers\etc

2) Check for host file, open it in administrator mode.

3) Delete any entry that is related to Adobe.com

4) Try the activation again.

Thanks,

Vipin

Views

288

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2019 0
LEGEND ,
Apr 30, 2019

Copy link to clipboard

Copied

That seems unusual if you always remain signed-in.

I assume your email is shown under the editor help menu and you are not signing out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Hi Ok I dont think Ive explained properly. So when I first bought Elements 2019. I had to go through initial steps of activation. There was a delay almost like someone had to physically verify the activation. Few days later finally I had automatic access the Editor on there cloud. So what it's been doing to me is randomly not validated the license on this auto login and giving me the not activated comment.

To ACP No just my single laptop

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
LEGEND ,
Apr 30, 2019

Copy link to clipboard

Copied

Nobody has to physically verify activation. It’s automatic with a valid serial number.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

You may want to uninstall, use the Cleaner Tool, and reinstall.

Use the Cleaner Tool to solve installation problems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Yes all is good I have a valid serial number. Thing is I purchased it and it took about 3 days to have access. So I have no idea what to conclude from that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

Access should be immediate if you have a serial number and an internet connection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Good thank you. I'm in private chat with the Adobe Team at the moment so we will see. The error suggest that no internet connection is detected. I'm wondering if my provider doesn't jive with there detection methods. I use a 3rd party provider that I believe buys blocks from a major provider.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
LEGEND ,
Apr 30, 2019

Copy link to clipboard

Copied

Have you tried updating?

The camera raw plug-in usually needs updating from the shipping version.

Try from the Editor menu:

Help >> Updates

That often flushes out issues. Let us know what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Another good suggestion, I only got my Canon T7i a few weeks ago, so yes I will check for updates asap. Big learning curve for me as I've only recently took this up as a hobby.

Cheers I will come back to this.

Dale

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

Is it installed on more than one computer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
Adobe Employee ,
Apr 30, 2019

Copy link to clipboard

Copied

Hey Dale,

Could you please help me with the below information:

1) What OS platform are you using?

2) Are you trying to install both PRE and PSE, or just one of these products?

3) Have you tried the serial number on some other machine?

4) A screenshot of the error would be helpful.

Also can you try to clean your host file, in case if you are using Windows machine:

Steps to clean your host file:

1) Go to location: C:\Windows\System32\drivers\etc

2) Check for host file, open it in administrator mode.

3) Delete any entry that is related to Adobe.com

4) Try the activation again.

Thanks,

Vipin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
New Here ,
May 01, 2019

Copy link to clipboard

Copied

Hi Vipin

I'm using Win10 as auto updated.

Just one program installed. Not the premium, as I was uninterested in a

subscription until I learned more.

No I have not tried the serial number on anything other than this computer.

See attached snip.

No Adobe products are in the host file

Thanks

Dale Kent

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
LEGEND ,
May 01, 2019

Copy link to clipboard

Copied

Hi Dale, I can’t see any snip but never post serial numbers or images showing serial numbers in a public forum.

Did you purchase the regular retail version or the download version from the Windows Store?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
New Here ,
May 01, 2019

Copy link to clipboard

Copied

The download version. From the adobe site, if I recall right.

I will do the attachment again. I'll rename it in case spam/virus

filters are tossing it as suspicious. Its a png image.

Of course I would not display serial numbers. I've been involved with

computers since before the internet existed or more precisely a 286

computer.

Cheers

Dale

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
New Here ,
May 01, 2019

Copy link to clipboard

Copied

AdbeElementsScr.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
New Here ,
May 01, 2019

Copy link to clipboard

Copied

A note to Jessica. Sorry when you asked for my serial number I assumed privacy. My bad. Post was taken down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
LEGEND ,
May 01, 2019

Copy link to clipboard

Copied

Contact Adobe support directly.

Click the link below.

Scroll to the bottom of the page and where you see individual click sign in to contact us

Then start an on-line chat

Have your order details and serial number to hand.

https://helpx.adobe.com/support.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
New Here ,
May 01, 2019

Copy link to clipboard

Copied

Every things an adventure. So I started a remote session. It is repaired I think. So the support took out the only three entries in the host file and saved it turned back on firewalls etc. Which I'm very grateful.

The thing is support should have saved a host.old. Now all I recall is a couple Microsoft references. So because he did not save the host entries, I wont be able to research the Adobe/MS relationship. I also prefer not to use MS Edge or whatever just so I can online chat.

So it's fixed and I can never know why as is my nature. So in my case the correct answer is clear all the host entries no matter what the entries.

Cheers and thank you all.

Dale

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0