Highlighted

Elements 2020 - all my media and all keyword tags are missing

New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Please help!  I have Elements 2020 on a Windows 10 system.  All pictures are stored on an external 8 TB harddrive.  I disconnected from the harddrive for about a month and continued to use the laptop, but never tried to get on Elements.  I reconnected and opened Elements and none of my media and none of my  keyword tags are there.  It says, "No media available, Click 'import' to add media".  It looks like Elements was just downloaded.  I thought I should restore catalog but when I selected that option I got "You have chosed to restore a catalog with the same name as an existing catalog.  It is recommended that you complete a backup of the existing catalog first befoe attempting to overwrite it.  Do you still want to overwrite the existing catalog?"  Please advice what to do?  I have spent soooo many hours with this 2020 upgade that I am so frustrated. 

Thanks 

TOPICS
How to, Import and export, Organizer, Problem or error, Windows

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 2020 - all my media and all keyword tags are missing

New Here ,
Sep 26, 2020

Copy link to clipboard

Copied

Please help!  I have Elements 2020 on a Windows 10 system.  All pictures are stored on an external 8 TB harddrive.  I disconnected from the harddrive for about a month and continued to use the laptop, but never tried to get on Elements.  I reconnected and opened Elements and none of my media and none of my  keyword tags are there.  It says, "No media available, Click 'import' to add media".  It looks like Elements was just downloaded.  I thought I should restore catalog but when I selected that option I got "You have chosed to restore a catalog with the same name as an existing catalog.  It is recommended that you complete a backup of the existing catalog first befoe attempting to overwrite it.  Do you still want to overwrite the existing catalog?"  Please advice what to do?  I have spent soooo many hours with this 2020 upgade that I am so frustrated. 

Thanks 

TOPICS
How to, Import and export, Organizer, Problem or error, Windows

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2020 0
Adobe Community Professional ,
Sep 26, 2020

Copy link to clipboard

Copied

Do you store your catalog folder on the external drive?  Or is it in the default location?

Are you using the catalog on two computers - your desktop and your laptop?

In any event, I suggest you do a search for a file called catalog.pse18db.  (Make sure your Windows Explorer is set to show file extensions.) Double-click on it and it will open in the Organizer.  It sounds like you may have more than one.  If you do, double-click on each one and whatever catalog the file is attached to will open in the Organizer.  Hopefully, you will find the proper catalog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Greetings,

I have my catalog on the external drive.  Only using it on one laptop.  When I search on catalog.pse18db the Organizer opens up and it is empty.

Thanks,

Sam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

What version of Elements did you have before Elements 2020?  Search for the file named catalog.pseXXdb  where XX is the version number of the program.  Elements 2019 was version 17 and Elements 2018 was version 16.  If you can find such a file, then go to File>Manage Catalogs and click on the Convert button.  Then navigate to the older version catalog.  The catalog should then be converted to Elements 2020. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Greetings,

I have a new computer that never had the older version on it.  I used a backup to populate my new Elements 2020.  And I ended up with several issues with that, so I deleted all the pictures so I could keep the keyword tags I worked so hard on.  Then I decided to start bringing over years worth of photos (one month at a time).  Took me months to get a couple decades worth of pictures.  Thought everything was good to go.  Then didn't have it connected to my external drive (which I need because my laptop only has 1TB and I have over that in pictures).  And when I had time to get on Elements, everything was gone, pictures, keyword tags...  About to give up on Adobe... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Greg_S. LATEST
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

SamPhotoShop said:

I have a new computer that never had the older version on it. I used a backup to populate my new Elements 2020. And I ended up with several issues with that, so I deleted all the pictures so I could keep the keyword tags I worked so hard on.

Sorry, but I am having a hard time figuring out what you have done.

Do you still have the backup?  What version was it created with?  What were the issues that you ended up with? How does deleting  all the pictures keep the keyword tags that you worked so hard on?

 

When you restored a backup from a previous version to your new computer, the catalog was converted to work with the newer version.  But the old version catalog was also saved with the same name plus a -1 suffix.  Have you deleted the old catalog and/or the old backup? 

 

For further information, here are a couple of Help articles for you to review:

Troubleshoot Catalog Issues

Import Photos and Videos (and convert prior catalog)

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0