Highlighted

Elements 2020 Glitches missing names on buttons, etc.

New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

Hello all. Briefly, I tried sending the following directly to Adobe via Customer Care Virtual Assistant. It didn't compute, the options they gave me were useless. Here's what I wrote:

I'm using Elements 2020.  After two back-to-back Win10 updates in the past 24 hrs, my Elements is apparently compromised where many functions are now missing components with no reasonable explanation. For example, when I save a file,  I now have no way of knowing the size of the file I'm saving - how many MBs  - the file sizes are not shown when I adjust the slider between 0 and 12.  Also, buttons throughout the Enhance section are missing 'names' and a whole lot more - it's a mess!  I uninstalled, and reinstalled v 18.1, no changes. I'm blaming MicroSoft, but I wanted your take on it. Thanks for your help

So, as I said, thanks for your help.

TOPICS
Bug, Problem or error

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements 2020 Glitches missing names on buttons, etc.

New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

Hello all. Briefly, I tried sending the following directly to Adobe via Customer Care Virtual Assistant. It didn't compute, the options they gave me were useless. Here's what I wrote:

I'm using Elements 2020.  After two back-to-back Win10 updates in the past 24 hrs, my Elements is apparently compromised where many functions are now missing components with no reasonable explanation. For example, when I save a file,  I now have no way of knowing the size of the file I'm saving - how many MBs  - the file sizes are not shown when I adjust the slider between 0 and 12.  Also, buttons throughout the Enhance section are missing 'names' and a whole lot more - it's a mess!  I uninstalled, and reinstalled v 18.1, no changes. I'm blaming MicroSoft, but I wanted your take on it. Thanks for your help

So, as I said, thanks for your help.

TOPICS
Bug, Problem or error

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 03, 2020 0
New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

UPDATE: I went back to the previous WIN10 V. Problem solved....for now. MS strikes again! Idiots!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0