Elements Auto Creations 2020

New Here ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

I use OS Catalina last version, and Elements Organizer 2020.

Elements Auto Creations 2020 use to much resources, so I have deselected Generate Auto Creations.  Still Auto Creations is running, and not responding – even if I restart.  What’s wrong?Skjermbilde 2020-01-30 kl. 21.55.20.pngSkjermbilde 2020-01-30 kl. 21.41.31.png

TOPICS
Mac, Organizer, Problem or error

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

Hi,

 

If you don't want to run Autocreations, you also need to deselect:

1. Show Smart tags and autocurate

2. 'Photos' under 'Analyze Media for Smart Tags, AutoCuration and AutoCreation'

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

LATEST

For some reason, the problem resolved itself overnight without me doing anything.
Thanks for your reply. If the problem occurs again, I'll do as you describe.  🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines