Highlighted

Elements issue after Big Sur upgrade

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

Recently upgraded to Big Sur on my iMac and have the following issue.

When I select and attempt to use any tool, pen for example, the screen goes blank as I use the tool, the action isn't visible.  This means you cannot see what you are drawing, erasing etc

Is there a solution?

Is it possible to contact Adobe? I keep following the 'contact us' link in a circle of web pages!!

TOPICS
Bug, How to, Mac, Problem or error

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements issue after Big Sur upgrade

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

Recently upgraded to Big Sur on my iMac and have the following issue.

When I select and attempt to use any tool, pen for example, the screen goes blank as I use the tool, the action isn't visible.  This means you cannot see what you are drawing, erasing etc

Is there a solution?

Is it possible to contact Adobe? I keep following the 'contact us' link in a circle of web pages!!

TOPICS
Bug, How to, Mac, Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2020 0

Have something to add?

Join the conversation