Highlighted

Elements Organizer 17 won't show full zoom photo on 27" iMac

New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

I have Element 17.0 running on Mac 10.13.6 on a 27" iMac Retina 2014.

When I double click an image in organiser to zoom it to a large size, I get a grey panel with a question mark in it and no photo. 

A photo does appear if I make the Organizer window some 60% of the full screen. It will work in full screen if I  have the file panel showing on the left of the screen but not if it is hidden.  I didn't have this issue with Elements 11.  Anyone have any ideas?

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements Organizer 17 won't show full zoom photo on 27" iMac

New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

I have Element 17.0 running on Mac 10.13.6 on a 27" iMac Retina 2014.

When I double click an image in organiser to zoom it to a large size, I get a grey panel with a question mark in it and no photo. 

A photo does appear if I make the Organizer window some 60% of the full screen. It will work in full screen if I  have the file panel showing on the left of the screen but not if it is hidden.  I didn't have this issue with Elements 11.  Anyone have any ideas?

Views

199

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2019 0
Adobe Employee ,
Jun 18, 2019

Copy link to clipboard

Copied

Hi Richards,

That isn't a great user experience as Photoshop Elements 17 on Mac 10.13.6 as a question mark is showing up with no image when zoomed in to a larger size, we're sorry to hear about this. Let us help make it right.

Could you please take a look at the last two suggestions pinned in this similar discussion here Re: Question mark instead of a photo  and let us know if that helps?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

Thanks for the reply Akash.

I've tried both suggestions without a result.

I don't have a problem viewing the thumbnails in Organizer as such, the problem is when I double click on a thumbnail to make it bigger, then I get the grey rectangle with a question mark.

If the Organizer window is full screen on my iMac 27" retina display, the large zoomed photo view only works if the My Folders window is active on the left of the screen - presumably as this makes the space for the photo smaller. If I hide that panel, the photo space increases and the photo disappears.  If I then reduce the size of the Organizer window a little, the photo returns.  its as if the problem is that Organizer doesn't like a large space to show the zoomed thumbnail.  Elements Organizer 11 works perfectly well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
New Here ,
Jun 20, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0
New Here ,
Jun 19, 2019

Copy link to clipboard

Copied

Hi Akash,

Have you any further suggestions, this issue is a real problem to me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2019 0
New Here ,
Jun 19, 2019

Copy link to clipboard

Copied

Question mark instead of a photo

Cannot see individual photos after upgrading to PSE18 (from 14)

It appears that this has been a problem since 2015 even though it doesn’t affect Elements 11.

Its disappointing that Adobe haven’t addressed this in 4 years and its makes using the Organizer extremely annoying.

Is there a chance this will be resolved in the near future?

(There are more examples of this problem in other posts too.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2019 0
New Here ,
Jun 19, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2019 0
New Here ,
Jun 20, 2019

Copy link to clipboard

Copied

It looks like Adobe Elements isn’t compatible with Apple 5K Retina iMacs, and hasn’t been probably since Elements 11.  Being able to view a single photo from the Organizer is a key part of how I process my photos, so after many years and various versions, Adobe Elements is no longer for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0