Highlighted

Elements Organizer 2019 hangs on the welcome scree / not starting

Community Beginner ,
Dec 10, 2019

Copy link to clipboard

Copied

Dear all

I have still again and again problem let to run Elements Organizer 2019. 

The SW is running on a WIN10 laptop with latest WIN10 Update version.

My Laptop has an dedicated Graficcard Quadro P1000 and Intel Onbaord UHD Graficcard.

I have several time Installed the Elements 2019,

If I deactivate the Dedic Graficcard P1000 and Install Elements and activate the dedicate graficcard P1000 then the Elements Organizer is running for a while. But now again I have the same problem an d the Organizer is not starting (hanging on Media Controller initialzing...), I have tried to decativate again the dec Graficcard but nothing happens.

I have also tried to set the --> Flag-Entry in „DS.ForceCPUOnly true false“, but also nothing happens.

 

Any Idea ??

I'm too annoyed that the software doesn't work properly because I spent a lot of money.

 

Thansk for any Feedback.

Best Regards Georg

Community Beginner
Correct answer by georgk | Community Beginner

Dear all

 

My Problem dindn't resolve, my solution was to buy the new Version Photoshop Elements 2020, which is now running well.

 

Br

Georg

TOPICS
Installation

Views

404

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements Organizer 2019 hangs on the welcome scree / not starting

Community Beginner ,
Dec 10, 2019

Copy link to clipboard

Copied

Dear all

I have still again and again problem let to run Elements Organizer 2019. 

The SW is running on a WIN10 laptop with latest WIN10 Update version.

My Laptop has an dedicated Graficcard Quadro P1000 and Intel Onbaord UHD Graficcard.

I have several time Installed the Elements 2019,

If I deactivate the Dedic Graficcard P1000 and Install Elements and activate the dedicate graficcard P1000 then the Elements Organizer is running for a while. But now again I have the same problem an d the Organizer is not starting (hanging on Media Controller initialzing...), I have tried to decativate again the dec Graficcard but nothing happens.

I have also tried to set the --> Flag-Entry in „DS.ForceCPUOnly true false“, but also nothing happens.

 

Any Idea ??

I'm too annoyed that the software doesn't work properly because I spent a lot of money.

 

Thansk for any Feedback.

Best Regards Georg

Community Beginner
Correct answer by georgk | Community Beginner

Dear all

 

My Problem dindn't resolve, my solution was to buy the new Version Photoshop Elements 2020, which is now running well.

 

Br

Georg

TOPICS
Installation

Views

405

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 10, 2019 0
Adobe Employee ,
Dec 10, 2019

Copy link to clipboard

Copied

George, are you experiencing problems opening Photoshop Elements 2019 or Premiere Elements 2019?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
Community Beginner ,
Dec 10, 2019

Copy link to clipboard

Copied

Hi Jeff, 

 

It's Photoshop Elements 2019 .

 

Best regards

Georg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
Adobe Employee ,
Dec 10, 2019

Copy link to clipboard

Copied

Thanks, Georg. I will move this discussion to the Photoshop Elements forum.  The community in that forum may have additional steps, beyond the helpful steps offered by John below.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
Most Valuable Participant ,
Dec 10, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
Community Beginner ,
Dec 10, 2019

Copy link to clipboard

Copied

Hi John

 

Thanks for the Input I will have look into it.

 

Best regards

Georg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
Community Beginner ,
Dec 10, 2019

Copy link to clipboard

Copied

Hi Jeff

I have tried several things and hav run the gpusniffer and have the following output:

 

C:\Program Files\Adobe\Elements 2019 Organizer>GPUSniffer.exe
GPUSniffer testing 126
--- OpenGL Info ---
Vendor: NVIDIA Corporation
Renderer: Quadro P1000/PCIe/SSE2
OpenGL Version: 2.1.2 NVIDIA 441.66 26.21.14.4166
GLSL Version: 1.20 NVIDIA via Cg compiler
Monitors: 1
Monitor 0 properties -
Size: (0, 0, 1920, 1080)
Max texture size: 32768
Supports non-power of two: 1
Shaders 444: 1
Shaders 422: 1
Shaders 420: 1


--- GPU Computation Info ---
Found 2 devices supporting GPU computation.
CUDA Device 0 -
Name: Quadro P1000
Vendor: NVIDIA
Capability: 6.1
Driver: 10.2
Total Video Memory: 4096MB
* Not chosen because of kernel failure.
* Not chosen because of kernel failure.
OpenCL Device 1 -
Name: Intel(R) UHD Graphics 630
Vendor: Intel
Capability: 2.1
Driver: 2.1
Total Video Memory: 6462MB
* Not chosen because of initialization failure.

 

Is this maybe the problem ?

I have also update toe NVIDA Driver to latest

also what I tried to select P1000 exclusive for Elements organizer.

 

Best Regards

Georg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2019 0
Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

Dear all

 

My Problem dindn't resolve, my solution was to buy the new Version Photoshop Elements 2020, which is now running well.

 

Br

Georg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
Adobe Employee ,
Jan 21, 2020

Copy link to clipboard

Copied

Ok. thank you for the update, Georg!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0