Highlighted

Elements Organizer 2020 stellt keine Bilder in 100% dar, sondern nur ein Fragezeichen

New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

Ich habe rund 56.000 Bilder, die ich bisher mit allen Versionen von Photoshop Elements Organizer prima verwalten konnte. Nun kann ich zwar mit dem Organizer 2020 alle Bilder in der Organizer laden und sehe diese auch im „Rastermodus", klicke ich aber auf ein Bild in meiner Sammlung zur Ganzseitendarstellung (100%-Zoom), erscheint nur eine graue Fläche mit einem Fragezeichen.
 
Ich habe zuerst meine Fotosammlung aus der Version 2019 importiert und umgewandelt und dachte, vielleicht lag bei der Umwandlung das Problem. Aber nachdem ich meine gesamten Bilder nochmal komplett neu in einen neuen Katalog importiert habe, habe ich das gleich Problem bei der Ganzseitendarstellung.
 
Leider hat auch das jüngste Update keine Besserung gebracht und ich finde es grottig, das Adobe kein direkten Support anbietet, sondern uns Anwender nur hier die "Hilfe zur Selbsthilfe" bietet. Allein das ist schon kein Geld wert, aber vielleicht hat jemand das gleiche Problem und vielleicht auch eine Lösung.
 
Mein PC ist ein iMac mit OS Catalina, alle Updates zum MacOS und Elements habe ich durchgeführt, aber eben ohne Verbesserung.
TOPICS
Bug, Import and export, Mac, Organizer, Performance, Problem or error

Views

943

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Elements Organizer 2020 stellt keine Bilder in 100% dar, sondern nur ein Fragezeichen

New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

Ich habe rund 56.000 Bilder, die ich bisher mit allen Versionen von Photoshop Elements Organizer prima verwalten konnte. Nun kann ich zwar mit dem Organizer 2020 alle Bilder in der Organizer laden und sehe diese auch im „Rastermodus", klicke ich aber auf ein Bild in meiner Sammlung zur Ganzseitendarstellung (100%-Zoom), erscheint nur eine graue Fläche mit einem Fragezeichen.
 
Ich habe zuerst meine Fotosammlung aus der Version 2019 importiert und umgewandelt und dachte, vielleicht lag bei der Umwandlung das Problem. Aber nachdem ich meine gesamten Bilder nochmal komplett neu in einen neuen Katalog importiert habe, habe ich das gleich Problem bei der Ganzseitendarstellung.
 
Leider hat auch das jüngste Update keine Besserung gebracht und ich finde es grottig, das Adobe kein direkten Support anbietet, sondern uns Anwender nur hier die "Hilfe zur Selbsthilfe" bietet. Allein das ist schon kein Geld wert, aber vielleicht hat jemand das gleiche Problem und vielleicht auch eine Lösung.
 
Mein PC ist ein iMac mit OS Catalina, alle Updates zum MacOS und Elements habe ich durchgeführt, aber eben ohne Verbesserung.
TOPICS
Bug, Import and export, Mac, Organizer, Performance, Problem or error

Views

944

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 20, 2019 0
Adobe Employee ,
Nov 21, 2019

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the issue you are facing with Elements Organizer 2020. 

 

Since you are using macOS Catalina, try adding Elements organizer 2020 and Photoshop Elements Editor 2020 to the Accessibility list by going to System Preferences, then Security and Privacy, then selecting the Privacy Tab. Also grant permissions to both under the Files and Folders list.

Once you have added Elements Organizer and the Photoshop Elements Editor to the above mentioned lists, restart the computer and check if that helps.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 0
New Here ,
Nov 21, 2019

Copy link to clipboard

Copied

Lieber Nikunj, vielen Dank für Ihren Hinweis. Die System Preferences waren aber schon bei Installation abgefragt und eingestellt worden. OS Catalina fragt ja einzeln die Rechte ab. Insofern war Ihr Tipp leider keine Lösung.

 

Ich habe auch nicht das Problem, dass der Organizer nicht auf die Bilder zugreifen "darf", sondern dass sie nur im 100%-Zoom nicht angezeigt werden. Bei 80% Zoom kann ich die Bilder ja im Organizer sehen. Hat jemand vielleicht noch eine Idee, woran das Problem mit dem "?" bei 100% Zoom liegen könnte? Danke!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 0