Highlighted

Facial Recognition (!) and blank

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

I have Windows 10 and just purchased PS Elements 2020. All importing went well and facial recognition took a while but finally the lower right showed all files had been analyzed. However, of the about 100 faces named, about 20 of them are showing a blank person icon for the profile photo and an exclamation point. Either one of these alone wouldn't cause concern (I know how to assign a profile photo and the exclamation mark simply means there are faces in there to be reviewed) but these particular faces will not bring up anything - media or faces - when clicked. Even if I click and leave it for an hour. Day after day, these same faces - some with only (12) photos and others with hundreds will not open for me to see the faces/media in the People tab.  

Can anyone advise?  Thank you!

~Aasha

TOPICS
Organizer, Windows

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Facial Recognition (!) and blank

New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

I have Windows 10 and just purchased PS Elements 2020. All importing went well and facial recognition took a while but finally the lower right showed all files had been analyzed. However, of the about 100 faces named, about 20 of them are showing a blank person icon for the profile photo and an exclamation point. Either one of these alone wouldn't cause concern (I know how to assign a profile photo and the exclamation mark simply means there are faces in there to be reviewed) but these particular faces will not bring up anything - media or faces - when clicked. Even if I click and leave it for an hour. Day after day, these same faces - some with only (12) photos and others with hundreds will not open for me to see the faces/media in the People tab.  

Can anyone advise?  Thank you!

~Aasha

TOPICS
Organizer, Windows

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Have you owned a prior version of Elements and did you convert a prior catalog to 2020?

How have you been adding the names to the files?  Have you done it from stacks found in the UnNamed People room?  Or have you simply dragged the People name tags to photos in the grid (or vice versa)?  Your answers may provide some clues as to why you are seeing the generic icons in your People stacks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi Greg,

This is a new Elements download, no prior catalog.  While annoying that the top of the people stack has a generic icon, the real problem is that those particular stacks aren't opening when I try to click on them. The blue exclamation point is no issue as I know that just means new faces in that stack to review. 
I just read that the reason there is a generic icon on the people stack is because I added at least one person in those photos with "add name" verson "add person".  I've just troubleshooted that by finding one of these generic stacks with only 9 photos of the person, removing the "name" (not showing up as a smart tag or keyword tag so cannot be removed from the quick menu) and the going to each individual photo, scrolling over the face and adding the name that way. Once complete for every photo in that stack, the person icon under the people tab works as intended. 


My problem now is for those people stacks with over 30,000 photos (my daughter for example, I have a lot of photos of her).  How do I do a mass "remove name" for all of those photos of her and then a mass "add person" so her 30,000 photo stack works? There must be an easier way than doing each photo individually! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Greg_S. LATEST
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

It's not exactly clear to me what you are doing.  Some screenshots would be helpful.  I may be wrong but I think you may have a misconception about how FR works in Elements.  For each face that has been analyzed, you need to confirm that the face belongs to a named person.  The fact that you are seeing the blue exclamation points suggests to me that you are looking in the Named People tab.  While it is possible to confirm suggested names in that tab, it is better to name people from the UnNamed People tab. 

 

How many photos do you have in your catalog?  The number appearing in the lower left of the status bar will give a good approximation.  How many files do you have in the following folder:  C:\ProgramData\Adobe\Elements Organizer\Catalogs\[YOUR CATALOG NAME]\FaceAnalysis\json\.  If face recognition has been completed, the numbers should match.

Please give us a screenshot of the Named People and UnNamed People tabs.  How many UnNamed People stacks do you have?  The number will appear in the lower left corner of the status bar.  How many small stacks do you have?  Uncheck the box to Hide small stacks which appears at the top of the UnNamed People tab.

 

I shall await further response from you before giving some hopefully more productive suggestions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0