Highlighted

File data missing

New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

Just upgraded to PSE 2019 and my image data is no longer showing under each image.  (file nbr/image type etc)

I cannot see anywhere to restore it - File Names under View is greyed out.   How do I get this info back?

Thanks!

Adobe Community Professional
Correct answer by Greg_S. | Adobe Community Professional

If you are in the adaptive view (which is the default) press Ctrl+D to get to the details view.  You will then be able to enable file names etc. under the View menu.

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

File data missing

New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

Just upgraded to PSE 2019 and my image data is no longer showing under each image.  (file nbr/image type etc)

I cannot see anywhere to restore it - File Names under View is greyed out.   How do I get this info back?

Thanks!

Adobe Community Professional
Correct answer by Greg_S. | Adobe Community Professional

If you are in the adaptive view (which is the default) press Ctrl+D to get to the details view.  You will then be able to enable file names etc. under the View menu.

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2019 0
Adobe Community Professional ,
Sep 12, 2019

Copy link to clipboard

Copied

If you are in the adaptive view (which is the default) press Ctrl+D to get to the details view.  You will then be able to enable file names etc. under the View menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2019 0
New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

Thanks Greg - that worked.... the Image number wasn't showing but when I went to File Names under View it was no longer greyed out so I could select it and get my image numbers back.    Really appreciate your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2019 0
Walter_H LATEST
Engaged ,
Sep 12, 2019

Copy link to clipboard

Copied

On the menu at the top of the screen, click View, then Details.

Picture0005.jpg

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2019 1