Highlighted

Files Disconnected in Elements 2019 catalog

New Here ,
Dec 05, 2019

Copy link to clipboard

Copied

I recently imported around 150 RAW files into Elements 2019. Initially they functioned as normal but now every single one of them - most of which have never been opened - is displaying the red 'disconnect' symbol.  What did I do wrong to cause this to happen?

TOPICS
Organizer

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Files Disconnected in Elements 2019 catalog

New Here ,
Dec 05, 2019

Copy link to clipboard

Copied

I recently imported around 150 RAW files into Elements 2019. Initially they functioned as normal but now every single one of them - most of which have never been opened - is displaying the red 'disconnect' symbol.  What did I do wrong to cause this to happen?

TOPICS
Organizer

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2019 0
nikunj.m LATEST
Adobe Employee ,
Dec 05, 2019

Copy link to clipboard

Copied

Hi there,

 

The Elements catalog stores previews of your images while referencing the location from where the images were imported. If you have moved the images from the location from which you imported them to the Elements organiser, they would appear missing/disconnected.

 

You can try the steps mentioned in the article below to relink the images.

https://helpx.adobe.com/in/elements-organizer/using/troubleshooting-catalog-issues.html#reconnect_mi...

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0