Highlighted

Frustrating issue with Eraser Tool

New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

My issue is with the Eraser Tool. For the tool, there is a cirle-cursor. My Issue is that the eraser tool does not fill the circle-cursor but is inside of the circle-cursor (small than the cursor). So, when I want to erase close to a line, I have to guess by overlapping the circle-cursor. It is very frustrating. It used to work, no longer. It is not a caps lock issue from what I can tell. I am using PS Elements 2019.

 

Thank you in advance for your help and guidance on this one!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Go to System Preferences>Accessibility>Display and set the Cursor size to Normal.

 

1411543_curs.png

TOPICS
Problem or error

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Frustrating issue with Eraser Tool

New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

My issue is with the Eraser Tool. For the tool, there is a cirle-cursor. My Issue is that the eraser tool does not fill the circle-cursor but is inside of the circle-cursor (small than the cursor). So, when I want to erase close to a line, I have to guess by overlapping the circle-cursor. It is very frustrating. It used to work, no longer. It is not a caps lock issue from what I can tell. I am using PS Elements 2019.

 

Thank you in advance for your help and guidance on this one!

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Go to System Preferences>Accessibility>Display and set the Cursor size to Normal.

 

1411543_curs.png

TOPICS
Problem or error

Views

139

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

What operating system are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Mac, Catalina 10.15.2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

Go to System Preferences>Accessibility>Display and set the Cursor size to Normal.

 

1411543_curs.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 1
New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

You. Are. Awesome!  I have been banging my head on this for weeks. I have no idea it was set from Normal, but you solved my issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0