Guided Edit PSE 15 nothing there

New Here ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

I am using PSE 15.  Expert mode seems to work fine.  When I go to guided edit there is nothing there except my photograph in the bin at the bottom.  No controls, no phot in the main screen.

 

The menus still appear at the top, but I can't get it to show anything.

 

In the quick edit, I have the basic controls on the LHS but can't open effects, frames, textures, or adjustments.  The blank area for these things open but there is nothing in it. 

TOPICS
Problem or error

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

What OS are you using?

Try resetting the preferences. Immediately after launching the program, press Alt+Shift+Ctrl (Windows).  A message should pop up asking if you want to delete the Settings file. Answer OK.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Nothing happened. 

No popup message.  

It just sat there looking at me.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Windows 10 by the way.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

LATEST

If you were unable to reset the program using the keyboard shortcut, go to the Edit>Preferences>General dialog (Ctrl+K) and click on the Reset Preferencs on next launch button.  The following screenshot is from Elements 14 but I believe the Elements 15 dialog is similar.

Ashampoo_Snap_2020.02.17_13h47m57s_003_.png

If that doesn't work, I would suggest uninstalling and reinstalling the program.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines