Help! Error when importing: No media available Please clear applied filter?

Community Beginner ,
Apr 14, 2017

Copy link to clipboard

Copied

Hi, I installed PSE 14 and started a new Catalog. When I try to  import by going to File Get Photos and Videos from files and folders: It says it imported but then I get the error message:  "No media available please clear applied filter or try again". Help please!

Views

932

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Apr 14, 2017
MichelBParis Adobe Community Professional , Apr 14, 2017
ear41  wroteHi, I installed PSE 14 and started a new Catalog. When I try to  import by going to File Get Photos and Videos from files and folders: It says it imported but then I get the error message:  "No media available please clear applied filter or try again". Help please!Look at the third menu bar on top: the one with 'Albums, folders, sort by...'.Is 'All media' shown in the middle of the bar, or is there 'All media" shown next to a < sign, before sort by? It the second case, click on that ...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Apr 14, 2017

Copy link to clipboard

Copied

ear41  wrote

Hi, I installed PSE 14 and started a new Catalog. When I try to  import by going to File Get Photos and Videos from files and folders: It says it imported but then I get the error message:  "No media available please clear applied filter or try again". Help please!

Look at the third menu bar on top: the one with 'Albums, folders, sort by...'.

Is 'All media' shown in the middle of the bar, or is there 'All media" shown next to a < sign, before sort by? It the second case, click on that < sign.

Other troubleshooting steps:

- Close the organizer and restart.

- Check in the menu 'View >> Media types that all kinds of media are checked.

- create a new empty test catalog and try to import the same files. Do they appear this time?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
ear41 AUTHOR
Community Beginner ,
Apr 14, 2017

Copy link to clipboard

Copied

Thank you MichelB:   You great answer led me to check my view files and the files were hidden. Duh on me:
Ed

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 01, 2018

Copy link to clipboard

Copied

I have the same problem, except the error message is "No media available. Click 'Import' to add media"

This happens no matter how many times I import photos.  My settings are all fine - showing all files, "All Media" is shown with no signs, viewing all media types.  I've tried creating a new catalog, closing and reopening and restarting.  I just bought this software suite and am a bit mystified.

Any thoughts?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

I might not be in the correct place, I don't know about these messages,

BUT, I am having the same problem.

Import looks ok, lets me select keywords I want, and then NOTHING.

No media files!

Tim

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more