Help I'm lost! Trying to run Elements 2019.

New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

Hi, Am trying to learn this programme. When I select Filters>distort>liquify and attempt tu use the Pucker tool, the tool option toincrease pressure does'nt work and is Greyed out. The brush size is fine. Please, someone what am I doing wrong?

Daffodill72

Views

63

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Oct 29, 2019
Jeff Arola Adobe Community Professional , Oct 29, 2019
Not all the tools in Liquify are enabled to use Pressure, so your not doing anything wrong.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Oct 29, 2019

Copy link to clipboard

Copied

Not all the tools in Liquify are enabled to use Pressure, so your not doing anything wrong.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Daffodill72 AUTHOR LATEST
New Here ,
Nov 04, 2019

Copy link to clipboard

Copied

Ahhh. Many thanks. Then i’m Not quite as stupid as I thought. Or am I? Thanks again.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more