Highlighted

Help? PS Elements causing overspray on images - sublimation

New Here ,
Feb 22, 2020

Copy link to clipboard

Copied

Hello,

 

I am using a Mac 10.15.3 with PS Elements 2020 (upto date) I print sublimation images for mugs, when creating a new file blank background or white FFFFFF using a any image or text i there will be a yellow pin pricked dotted background behind my image/text, this should be blank. When using an alternative design programme this does not occure. PS Elements is basically filling the background with yellow sprayed dots. Can anyone help with this? This issue only started to occure after Christmas (i installed PSE2020 in December) Any advice?

TOPICS
Problem or error

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help? PS Elements causing overspray on images - sublimation

New Here ,
Feb 22, 2020

Copy link to clipboard

Copied

Hello,

 

I am using a Mac 10.15.3 with PS Elements 2020 (upto date) I print sublimation images for mugs, when creating a new file blank background or white FFFFFF using a any image or text i there will be a yellow pin pricked dotted background behind my image/text, this should be blank. When using an alternative design programme this does not occure. PS Elements is basically filling the background with yellow sprayed dots. Can anyone help with this? This issue only started to occure after Christmas (i installed PSE2020 in December) Any advice?

TOPICS
Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 22, 2020 0

Have something to add?

Join the conversation