Highlighted

help with small issues since upgrading to PSE 2019

New Here ,
Oct 28, 2019

Copy link to clipboard

Copied

Hello!

    I've got several small issues since upgrading from PSE 10 to 2019 and can't find the answers for them here. If you could help, I would be appreciative!

 

~one and only one font (a favorite, of course) won't show up in the new PSE tho' it is there and fine in FontBook (no duplicates)

Any ideas how to make it appear?

 

~Every time I print a layout now (I design and print my calendars and planners in PSE so have about twenty layouts per item and a few dozen items) I receive the message about being printed in less than 300dpi "at the requested print size" which is the size it's always been and always printed fine...before. I understand this message doesn't mean a whole lot to the quality, so I go ahead and click "print" but I have to first click "continue" in the message. This adds up to lots of extra clicks for already tired fingers. 

 

It may have to do with some layouts being 600dpi and some 300, but I am hoping there is something to do other than having to go through and change each page of each item. 

 

~Is there a way I haven't discovered to customize the workspace? In my old version, the tool bar floated (which was really helpful) the photo bin stayed open (now it always closes and there is more clicking to reopen it) and the tool options opened off the icon (which seems way better than having to look way down to the bottom of the window (not great for my neck : )

 

~The new PSE doesn't get along very well (I have to disconnect and reconnect the printer cables to get it to communicate) with the next-to-last version of my printer software, but when I updated the software, all of my layouts printed slightly differently (the calendar lines and columns were about an eighth of an inch over...weird!) So I've gone back to the previous version of software, which means lots of fiddling with the cables. 

Lots of questions and they may be rather rarified, but I would sure like to be able to be glad about upgrading, which I can't say I am at the moment. I suppose I am also asking if there is an inbetween version of PSE that might be more similar my old, but less sluggish?

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

help with small issues since upgrading to PSE 2019

New Here ,
Oct 28, 2019

Copy link to clipboard

Copied

Hello!

    I've got several small issues since upgrading from PSE 10 to 2019 and can't find the answers for them here. If you could help, I would be appreciative!

 

~one and only one font (a favorite, of course) won't show up in the new PSE tho' it is there and fine in FontBook (no duplicates)

Any ideas how to make it appear?

 

~Every time I print a layout now (I design and print my calendars and planners in PSE so have about twenty layouts per item and a few dozen items) I receive the message about being printed in less than 300dpi "at the requested print size" which is the size it's always been and always printed fine...before. I understand this message doesn't mean a whole lot to the quality, so I go ahead and click "print" but I have to first click "continue" in the message. This adds up to lots of extra clicks for already tired fingers. 

 

It may have to do with some layouts being 600dpi and some 300, but I am hoping there is something to do other than having to go through and change each page of each item. 

 

~Is there a way I haven't discovered to customize the workspace? In my old version, the tool bar floated (which was really helpful) the photo bin stayed open (now it always closes and there is more clicking to reopen it) and the tool options opened off the icon (which seems way better than having to look way down to the bottom of the window (not great for my neck : )

 

~The new PSE doesn't get along very well (I have to disconnect and reconnect the printer cables to get it to communicate) with the next-to-last version of my printer software, but when I updated the software, all of my layouts printed slightly differently (the calendar lines and columns were about an eighth of an inch over...weird!) So I've gone back to the previous version of software, which means lots of fiddling with the cables. 

Lots of questions and they may be rather rarified, but I would sure like to be able to be glad about upgrading, which I can't say I am at the moment. I suppose I am also asking if there is an inbetween version of PSE that might be more similar my old, but less sluggish?

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2019 0
LEGEND ,
Oct 28, 2019

Copy link to clipboard

Copied

PSE 2019 is rather old. Not designed for the modern operating system! Not supported by Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2019 0
New Here ,
Oct 28, 2019

Copy link to clipboard

Copied

Hmmm...did you mean the PSE 10?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2019 0
LEGEND ,
Oct 29, 2019

Copy link to clipboard

Copied

Yes PSE10 is rather old.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 1
vb3 LATEST
New Here ,
Oct 29, 2019

Copy link to clipboard

Copied

yes, it is. That is why I am using newer version.

Best Underboob bikinis in the united states. Just buy it in a competitive price.

underboob bikini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0
Enthusiast ,
Oct 28, 2019

Copy link to clipboard

Copied

Try running permissions and chron scripts which may straighten out some things on your Mac.  As well, it may not help at all but Apple recommends these get taken care of ocassionally anyway. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2019 0
New Here ,
Oct 28, 2019

Copy link to clipboard

Copied

Thank you, I may try that soon, tho' I did all of that just before I installed the new PSE. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2019 0
Adobe Community Professional ,
Oct 28, 2019

Copy link to clipboard

Copied

Can you give us the name of the font that doesn't show in pse 2019?

 

What version of macOS are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2019 0
New Here ,
Oct 28, 2019

Copy link to clipboard

Copied

Surely...the font is called Aged Book.

 

I am running 10.13.4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2019 0
Adobe Community Professional ,
Oct 29, 2019

Copy link to clipboard

Copied

"~Every time I print a layout now (I design and print my calendars and planners in PSE so have about twenty layouts per item and a few dozen items) I receive the message about being printed in less than 300dpi "at the requested print size" which is the size it's always been and always printed fine...before. I understand this message doesn't mean a whole lot to the quality, so I go ahead and click "print" but I have to first click "continue" in the message. This adds up to lots of extra clicks for already tired fingers."

For me, it's a long standing bug. I get the message even when i am sure there will be no issue with the desired resolution. Ignoring the bug does not waste significant time in your workflow.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0