Highlighted

Hour glasses replace images on PSE Organizer with Mac OS 15 Catalina

Participant ,
Mar 21, 2020

Copy link to clipboard

Copied

Does anyone know how to fix the missing pictures in Elments Organizer 2020? Everything loads properly but there are no photos showing in the Folders, just greyed images that look like hour glasses.  If I click on the hour glass images to open them in PS Elements the pictures show up and I can edit them.  I have tried updating the thumbnails but that does not work, although it seems to.   They only pictures I see are if I am on All Media when every image on the hard drive is visible, they just don't show in the individual folders. 

Any ideas how to fix this?  Thanks

Adobe Community Professional
Correct answer by MichelBParis | Adobe Community Professional

Update.  I was able to find the cache file...5 of them actually, but not where you suggested they might be.  I renamed the newest one from March of 2019 and closed and reopened EO but there was no change. 

The suggested way is the good one. It does not contain the cache file, it shows how to locate it. You have to go the location of the catalog and delete or rename the thumbs.5.cache.

If you found 5 such caches, that means you have 5 catalogs (= 5 catalog folders). One of them is the good one. The suggested  way leads you directly to the good one, otherwise you could tell from the files dates in those catalog folders.

Also, the cache will be rebuilt automatically, but that can require a few hours for very big catalogs.

 

Edit:

The suggested cache deletion is the general solution applying to both Macs and Win OS. There can be additional deletion permissions for Catalina.

 

TOPICS
How to, Organizer, Performance, Problem or error

Views

231

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hour glasses replace images on PSE Organizer with Mac OS 15 Catalina

Participant ,
Mar 21, 2020

Copy link to clipboard

Copied

Does anyone know how to fix the missing pictures in Elments Organizer 2020? Everything loads properly but there are no photos showing in the Folders, just greyed images that look like hour glasses.  If I click on the hour glass images to open them in PS Elements the pictures show up and I can edit them.  I have tried updating the thumbnails but that does not work, although it seems to.   They only pictures I see are if I am on All Media when every image on the hard drive is visible, they just don't show in the individual folders. 

Any ideas how to fix this?  Thanks

Adobe Community Professional
Correct answer by MichelBParis | Adobe Community Professional

Update.  I was able to find the cache file...5 of them actually, but not where you suggested they might be.  I renamed the newest one from March of 2019 and closed and reopened EO but there was no change. 

The suggested way is the good one. It does not contain the cache file, it shows how to locate it. You have to go the location of the catalog and delete or rename the thumbs.5.cache.

If you found 5 such caches, that means you have 5 catalogs (= 5 catalog folders). One of them is the good one. The suggested  way leads you directly to the good one, otherwise you could tell from the files dates in those catalog folders.

Also, the cache will be rebuilt automatically, but that can require a few hours for very big catalogs.

 

Edit:

The suggested cache deletion is the general solution applying to both Macs and Win OS. There can be additional deletion permissions for Catalina.

 

TOPICS
How to, Organizer, Performance, Problem or error

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 21, 2020 0
Adobe Employee ,
Mar 24, 2020

Copy link to clipboard

Copied

Hi,

Could you please try these steps:

1. Go to your EO catalog location which you my find using Help > System Info > Catalog location inside EO.

2. Here, you may find a file named 'thumb.5.cache'. Just rename this file to say 'thumb.5_old.cache' and relaunch EO.

3. You should see the thumbnails now.

 

Please revert back if you still face any issue.

Thanks,

Yachika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2020 1
Participant ,
Mar 27, 2020

Copy link to clipboard

Copied

Hi, Yachika:

 

I don't have that thumb.5.cache file. I have 3 main sections: Elements Orgtanizer 18.0.0.0; Current catalog; System.  Nothing in any of those sections has thumb.  I have also searched my computer but no luck.  Any other ideas? Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2020 1
Participant ,
Mar 27, 2020

Copy link to clipboard

Copied

Update.  I was able to find the cache file...5 of them actually, but not where you suggested they might be.  I renamed the newest one from March of 2019 and closed and reopened EO but there was no change. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2020 1
Adobe Community Professional ,
Mar 28, 2020

Copy link to clipboard

Copied

Update.  I was able to find the cache file...5 of them actually, but not where you suggested they might be.  I renamed the newest one from March of 2019 and closed and reopened EO but there was no change. 

The suggested way is the good one. It does not contain the cache file, it shows how to locate it. You have to go the location of the catalog and delete or rename the thumbs.5.cache.

If you found 5 such caches, that means you have 5 catalogs (= 5 catalog folders). One of them is the good one. The suggested  way leads you directly to the good one, otherwise you could tell from the files dates in those catalog folders.

Also, the cache will be rebuilt automatically, but that can require a few hours for very big catalogs.

 

Edit:

The suggested cache deletion is the general solution applying to both Macs and Win OS. There can be additional deletion permissions for Catalina.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2020 0
Participant ,
Mar 28, 2020

Copy link to clipboard

Copied

Thank you Michael.  I was able to overcome the issue by simply creating a new catalog; it took only about 15 minutes.  The instructions given by the first person to reply are much to vague.  Yours were better but even though I was able to locate the files in the catalog area removing or renaming that cache.5 file didn't fix the problem.  And, as you say, it could be a Catalina issue as well. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2020 0
New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

C très bien 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2020 0