How can I use my license key for Elements 13 on new PC?

New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hello there,

 

I want to use PSE 13 on my newly installed PC but get the error message that it is already installed on the maximum number of PCs. After googling around I figured, I have to go to the old PC and go into PSE13 *Editor* and there into HELP and *SIGN OUT*. I did all that. I also made sure, that I was signed into my Adobe account when doing so. I also made sure that I have Internet connection (how else would I sign in?).

It did not help. After signing out I shut down that PC (it's actually two boot disks I have, the old one of the PC that died on my 3 weeks ago, and the newly installed Windows on another boot disk, and I can switch via BIOS which one to boot. I only want to do this until I have installed all my programs into the new installation and migrated all the settings and stuff). So after signing out and shutting down the PC  booted up the new installation, signed into adobe, startet PSE 13 and it still tells me I can't use that key because I am using it already on the max num of PCs. I thought I did something wrong and went back to the old installation did all the sign in stuff again, signed PSE out again and then even thought I have to sign out of the Adobe account, too. Booted again into the new installation and it's just the same.

Plus, I can't figure out how to contact some human being of Adobe Support via Chat or Mail.

 

Help, please?

 

regards, Jürgen.

TOPICS
Download and install, Problem or error

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 23, 2021 Apr 23, 2021
If you can't reach them via chat, here are phone numbers: Reach us by phone (adobe.com)

Likes

Translate

Translate
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

You can chat with Adobe support by going to Adobe.com and clicking on the blue Contact Us button under the Support menu.  You need to tell them that you want to deactivate all computers.  You should then be able to sign into your new installation. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hi Greg, thank you for trying to help me.

 

This might sound awfully weird to you (it does to me) so brace yourself:

When I go to Adobe.com and click on "Support" in the top menu, I see a blue button "Contact us" there.

When I click on it, it loses its blue colour and looks the same, just in light gray.

...

...

That's it.

I guess they take social distancing really serious.

 

Jürgen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

If you can't reach them via chat, here are phone numbers:

Reach us by phone (adobe.com)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Thanks for that, I guess I will have to try that. Will do so next week and will post what came out of it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Hi hatstead,

 

I just got my new installation of PSE13 running. I called the support here in Germany, and that guy was very polite, very patient and he helped me. It would have been a (to me) very surprisingly positive experience, if not for that one little thing, that I asked him twice or maybe even thrice to give me a clean slate and remove all registered installations. Each time, he told me he deleted one installation so that I can register one new installation. Looks like he has orders to remove just one. Meaning, I have to call again next time.
This is a good way to make me not as happy as I could/should be, since I got my installation to work. Wonder why he just didn't/couldn't do what I asked.

Thanks to all for the combined help!

 

Jürgen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

LATEST

You're welcome. Glad to help. One step at a time!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

@Jürgen Haug, I don't think your experience is particularly weird, and I may have a possible explanation.  As you will see from the telephone list that @hatstead has given you, Elements support hours are limited.  So, I suppose that even the chat support may go dark during certain hours of the day (and in certain regions of the world).  There is a link to the chat support at the top of hatstead's telephone list, and I would be curious to know if you get a different result if you click it.  I am also curious whether you get a different result if you were to change the region of the Adobe.com website you are using.  You can change the language/region at the bottom of each web page.  This probably will not alter anything as I am guessing that the availability of the chat support depends on the region of your IP address. 

 

Ashampoo_Snap_2021.04.23_16h43m34s_004_.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

I just tried, both variants. Adobe.com / EN (it's 9:43am in NYC at least) and Adobe.com / DE. Both just turned the "Contact" button from blue to gray.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines